Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 14

    Sky Email Settings On Mobile Devices

    This is a discussion on Sky Email Settings On Mobile Devices within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Was using pop.sky.com to get my sky emails, and worked fine. Last night got changed to the new google powered ...

    1. #1
      internetuser's Avatar
      internetuser is offline Sky User Member
      Exchange: Benton
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky Email Settings On Mobile Devices

      Was using pop.sky.com to get my sky emails, and worked fine.

      Last night got changed to the new google powered emails and now I can not get them.

      Any ideas.

      Phone is running Windows Mobile 6 on Tmboile (MDA Vario 3)

      I follow the document but I can not set SSL ports on the phone so I am stuck....


    2. Advertisement
    3. #2
      the_sky_goat's Avatar
      the_sky_goat is offline Sky User Member
      Exchange: 01243
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Location
      West Sussex
      Posts
      636
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      Quote Originally Posted by internetuser View Post
      Was using pop.sky.com to get my sky emails, and worked fine.

      Last night got changed to the new google powered emails and now I can not get them.

      Any ideas.

      Phone is running Windows Mobile 6 on Tmboile (MDA Vario 3)

      I follow the document but I can not set SSL ports on the phone so I am stuck....
      If you can't set SSL ports then you are stuffed. I find it odd the MS would miss that off WM6.
      .

      .
      Sky Email Help
      Skoogle Webmail Portal
      Skoogle Account Unlock Page
      Skoogle Tips & Solutions from Skyuser



      Don't tie yourself to your ISP's email system

      www.gmail.com - free email service.
      www.google.com/a - Choose Google Apps for your domain -
      Email, Calendar, Docs, Website.

      You could also try one of these 12 free email services:


    4. #3
      robocop's Avatar
      robocop is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      I've got the same device (HTC TyTn II) and I've changed over to the new emails settings this morning.

      When I first tried it via the automatic setup, it didn't work. However after a few trys it worked. Make sure you enable SSL for both incoming and outgoing email in the Advanced Server Settings.

      Kevin
      Last edited by robocop; 07-11-07 at 01:07 PM.

    5. #4
      teddy4's Avatar
      teddy4 is offline Sky User Member
      Exchange: Faversham
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      I have an XDA Trion, Htc TYTN came with wm6. (not the flash new one ) I have configured all the settings including the SSL ones, but I keep getting an error "unable to download messages"

      Any ideas?

      Regards

      Ted

    6. #5
      teddy4's Avatar
      teddy4 is offline Sky User Member
      Exchange: Faversham
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      Ok, a quick update,

      After a little research into this issue I tried to force the port by entering
      pop.tools.sky.com:995
      smtp:tools.syy.com:xxx tried both ports as listed.

      but this still didnt work.

      Dug out my old Mini S (HTC Wizard 100) which runs WM5.

      Set up the account manualy without specific port numbers, works like a dream.

      Is it possible that WM6 needs a registry setting modded?

      forgot to mention this is via WIFI not GPRS/3G

    7. #6
      robocop's Avatar
      robocop is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      It does work with WM6.

      Delete your existing Sky account(s) off your PDA. Then use the set up new e mail account option on your device. Enter your name@sky.com and let it search for the settings. On my original settings it would suggest "Sky" as the accouint name, but under the updated one, it suggest "Sky@".

      Enter the same pop settings as per the instruction from Sky pop.tools.sky.com etc. Tick "Outgoing server requires authentication" and tick "use same user name and password".
      Under advanced settings, tick both require ssl for incoming mail and outgoing email.

      Kevin

    8. #7
      teddy4's Avatar
      teddy4 is offline Sky User Member
      Exchange: Faversham
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      well now I am confused, happy but confused!

      I had already done that once on Wednesday but it made no difference,

      I didi it again today and hey presto it worked, the only thing i did differently was not to use the auot config tool, set it all up manualy.

      strange thing is settings are exactly the same, so it would appear that maybe the changes are not getting written back to the registry and/or config file.

      Many thanks for your help.

      Regards

      Teddy

    9. #8
      robocop's Avatar
      robocop is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      Glad you got it sorted.

    10. #9
      teddy4's Avatar
      teddy4 is offline Sky User Member
      Exchange: Faversham
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices

      strange that manual settings was the only way to go,

      May be O2 did something strange with their version of the WM6 firmware on my Tytn (XDA Trion)

      thanks to everyone who helped!
      Last edited by teddy4; 09-11-07 at 05:49 PM.

    11. #10
      jondogz's Avatar
      jondogz is offline Sky User Member
      Exchange: 01952
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Email Settings On Mobile Devices - XDA Orbit

      I just got it working by following instructions posted here:

      "Delete your existing Sky account(s) off your PDA. Then use the set up new e mail account option on your device. Enter your name@sky.com and let it search for the settings. On my original settings it would suggest "Sky" as the accouint name, but under the updated one, it suggest "Sky@".
      Enter the same pop settings as per the instruction from Sky pop.tools.sky.com etc. Tick "Outgoing server requires authentication" and tick "use same user name and password".
      Under advanced settings, tick both require ssl for incoming mail and outgoing email."


      This works on my WM6 phone except I didn't have to tick SSL for incoming and outgoing mail. Device is XDA orbit 02 updated to WM6.
      Thanks guys I was struggling. John
      (NB:O2 XDA Orbit = HTC Artemis for those of you not in the know)

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION