Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 20

    smtp.tools.sky.com

    This is a discussion on smtp.tools.sky.com within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Since I have changed over to the new google powered mail servers, I have been able to receive but not ...

    1. #1
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      smtp.tools.sky.com

      Since I have changed over to the new google powered mail servers, I have been able to receive but not send mail. I followed the instructions to the letter for Outlook 2002.

      POP is enabled in google/sky mail
      I have the server set to smtp.tools.sky.com
      I have checked SSL and changed the number to 465
      SPA box unchecked (Secure password authentication)
      The email address field is correct
      The username is correct (full email address)
      The password is correct

      A test email gives the error "unable to send test message, please verify the email field).
      Sending email gives the error : "The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message contact your system administrator or ISP".

      Any ideas on a fix?
      Last edited by JackSparrow; 24-10-07 at 05:46 PM.


    2. Advertisement
    3. #2
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: smtp.tools.sky.com

      Bah 42 views, no replies.

      Would using the non-standard issue Sky Router have any effect on this - are there any settings that need set on that side of things, ports needing opened or some such thing?

      Nothing against the Sky Router - I like Netgear stuff - but it just ain't wireless-N, ya know?

    4. #3
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: smtp.tools.sky.com

      doubt it but have you tried using the Sky router and see what happens?

      and why use draft-n? - its not official yet!!
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    5. #4
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: smtp.tools.sky.com

      Draft-N because it's still far better than g. Faster network speed and greater coverage, which I need since my PC is in my summer house out the back!

      Still not working. Still no settings will change this. I still time out when trying to send emails on the new smtp server. Getting annoying now after 2 weeks.

    6. #5
      James67's Avatar
      James67 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Freesat
      Join Date
      Sep 2007
      Posts
      1,789
      Thanks
      0
      Thanked 2 Times in 2 Posts
      Blog Entries
      3

      Re: smtp.tools.sky.com

      Quote Originally Posted by JackSparrow View Post
      POP is enabled in google/sky mail
      I have the server set to smtp.tools.sky.com
      I have checked SSL and changed the number to 465
      SPA box unchecked (Secure password authentication)
      The email address field is correct
      The username is correct (full email address)
      The password is correct
      I can't really remember much about Outlook 2002, but you don't mention whether you've set the appropriate setting to say that outgoing email needs authentication.

      In Windows Mail, for example, on the Servers tab of the account settings, you have to make sure that Secure Password Authentication is unticked, but you have to make sure that in the Outgoing Mail Server section that the "My server requires authentication" tickbox is ticked. You didn't list anything in your description one way or the other on that particular configuration parameter.

    7. #6
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: smtp.tools.sky.com

      I take it you followed the instructions on the Sky.com customer service area:
      1. Enable POP in your Sky Email account.
      2. Open Outlook or Outlook Express.
      3. Click the Tools menu, and select Accounts...
      4. Click Add, and then click Mail...
      5. Enter your name in the Display name: field, and click Next.
      6. Enter your full Sky Email address (username@sky.com) in the Email address: field, and click Next.
      7. Enter pop.tools.sky.com in the Incoming Mail (POP3, IMAP or HTTP) server: field. Enter smtp.tools.sky.com in the Outgoing Mail (SMTP) server: field.
      8. Click Next.
      9. Enter your Sky Email username (including @sky.com) in the Account Name: field. Enter your Sky Email password in the Password: field, and click Next.
      10. Click Finish.
      11. Highlight pop.tools.sky.com under Account, and click Properties.
      12. Click the Advanced tab.
      13. Check the box next to This Server Requires A Secure Connection (SSL) under Outgoing Mail (SMTP).
      14. Enter 465 in the Outgoing mail (SMTP): field.
      15. Check the box next to This Server Requires A Secure Connection (SSL) under Incoming Mail (POP3). The port will change to 995.
      * The order of Outgoing and Incoming mail server fields varies by version. Make sure you enter the correct information in each field.
      16. Click the Servers tab, and check the box next to My Server Requires Authentication.
      17. Click OK.
      Congratulations! You're finished configuring your client to send and retrieve Sky Email messages.

      * Did you click Save Changes after enabling POP in Sky Email? To ensure that Sky Email can communicate with your mail client, be sure to click Save Changes on the Forwarding and POP tab in your Sky Email settings.
      If it still does not work and you have ruled out firewalls etc then have you called TS for escalation via the E-Form system for the email team to look at the problem?

    8. #7
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: smtp.tools.sky.com

      Quote Originally Posted by James67 View Post
      I can't really remember much about Outlook 2002, but you don't mention whether you've set the appropriate setting to say that outgoing email needs authentication.

      In Windows Mail, for example, on the Servers tab of the account settings, you have to make sure that Secure Password Authentication is unticked, but you have to make sure that in the Outgoing Mail Server section that the "My server requires authentication" tickbox is ticked. You didn't list anything in your description one way or the other on that particular configuration parameter.
      I have set it to outgoing server requires authentication, and use same information as incoming email.

      Quote Originally Posted by PaulSky View Post
      I take it you followed the instructions on the Sky.com customer service area:

      If it still does not work and you have ruled out firewalls etc then have you called TS for escalation via the E-Form system for the email team to look at the problem?
      Tried tinkering with the firewall ports in the router. I set the firewall to open all ports incoming and outgoing to test it, still didn't connect to SMTP server.
      Windows Firewall shouldn't matter. In any event, I was sending mail fine prior to the switch to google.

      If I try Tech Support, are they going to help given that I am not using the sky supplied router?

    9. #8
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: smtp.tools.sky.com

      worst case scenario - if found out they can flat refuse you tech support and possibly suspend the account for using non-sky router....

      PLUS, other than what's on the website, there's nothing tech can do...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    10. #9
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: smtp.tools.sky.com

      Thanks for all the help guys. I didn't manage to resolve the problem with Outlook.

      I decided to download Mozilla Thunderbird and try it, just in case. As it happens I put in the same settings and I can send and receive email just fine. Outlook is still broken though. Very strange indeed.

    11. #10
      hamphlet's Avatar
      hamphlet is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: smtp.tools.sky.com

      Quote Originally Posted by JackSparrow View Post
      Thanks for all the help guys. I didn't manage to resolve the problem with Outlook.

      I decided to download Mozilla Thunderbird and try it, just in case. As it happens I put in the same settings and I can send and receive email just fine. Outlook is still broken though. Very strange indeed.
      Hello

      I've had the same problem with Outloook 2002. I followed the advice on another section of this site where it suggested that you make sure the email client is up to date. I installed service pack 3 for Office XP & hey presto it's now working. I had to bite the bullet & download Genuine Office Advantage, or something, though, so it wasn't all plain sailing.

      Cheers

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION