Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 4 123 ... LastLast
    Results 1 to 10 of 31

    Send but not receive ! Common issue huh !?

    This is a discussion on Send but not receive ! Common issue huh !? within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Have had SKY BB for about a month now & to be honest the speeds not too bad but the ...

    1. #1
      Tyrant's Avatar
      Tyrant is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Send but not receive ! Common issue huh !?

      Have had SKY BB for about a month now & to be honest the speeds not too bad but the only issue I do have is receiving email - I can send it ok but not get any back (while logged into mysky & on Outlook) - Am getting a bit miffed speaking to someone who has trouble speaking english & does not even help you to solve the problem & speaks to you as though you are a complete novice !!!

      I knew I shouldn't have changed my email address of my bank account etc...etc...

      Replies welcome

      Tyrant


    2. Advertisement
    3. #2
      Lynn's Avatar
      Lynn is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Hi there, I am also having this problem, but not waited a month, only set up last night. Can send fine (and they are received by others) but I don't receive any (I have been sent - honest!) This is through webmail and microsoft mail (vista). Logged a call last night in the hope they'd tell me to do something simple but I have to wait 3-5 days for a callback, which no doubt won't help. Any ideas people?

    4. #3
      James_478's Avatar
      James_478 is offline Sky User Member
      Exchange: Aycliffe [NEAYC]
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom F@ST 2304n
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Posts
      117
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Send but not receive ! Common issue huh !?

      Posted about this too. I am having the exact same problem, I can send and the messages are received almost instantly. Just can't receive Emails to the sky account.
      Last edited by James_478; 24-10-07 at 12:09 PM.

    5. #4
      James_478's Avatar
      James_478 is offline Sky User Member
      Exchange: Aycliffe [NEAYC]
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom F@ST 2304n
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Posts
      117
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Send but not receive ! Common issue huh !?

      :O Double post?

      hmm ODD!

    6. #5
      Miracle_Boy66's Avatar
      Miracle_Boy66 is offline Sky User Member
      Exchange: WSHAM
      Broadband ISP: Max
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ box
      Join Date
      Sep 2007
      Location
      Hamilton
      Posts
      96
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I've been a sky customer for aprox 2 weeks now & I've got the same problem too. At first I thought the issue might be with my exchange but now more & more people are posting about the same problem. It seems to me that all the problems started when sky started working with google to provide the mail service. I've tried creating a separeate account with google mail but I found I have the same problem there too.

      In the end I have signed up with another mail handler at bluebottle.com & I'm happy to say their service works fine for me.

    7. #6
      James_478's Avatar
      James_478 is offline Sky User Member
      Exchange: Aycliffe [NEAYC]
      Broadband ISP: Sky Max/Unlimited
      Router: Sagemcom F@ST 2304n
      Sky TV: Sky+HD box
      Join Date
      Oct 2007
      Posts
      117
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Send but not receive ! Common issue huh !?

      Both of my Google Mail accounts work perfectly fine. I am just going to wait until I am switched to the google powered mail and then use it .

      My hotmail account is better anyway, 5GB storage, Live Messenger tells me when I have got Email, then I click the toast, Email application opens.

      Almost magic isn't it? :P

    8. #7
      pjayc's Avatar
      pjayc is offline Sky User Member
      Exchange: 01292
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Newbe here but have the same issue.

      Got the usual Asian gobbledegook for the first few calls, then a Brit for a couple of calls......... Reset password, enable cookies, must use IE, etc... Got referred to tier 3 & ignored.

      Eventually got an email from Sky Broadband support (to googlemail account). Apparently I'm on the new 'www.sky.co./tools'.... However, when logging into said 'www.sky.co./tools' I'm directed back to Sky Broadband with the message "Hello. You've come to the right place for new Sky Email and Tools, but you're a little bit early.".....



      "Dear Sky support person.....
      Nope, still no emails.
      When trying to log onto 'www.sky.co./tools' I'm directed back to sky
      broadband & get that "Hello. You've come to the right place for new
      Sky Email and Tools, but you're a little bit early." message.

      After ringing 08705 515 515 I have:

      * Disabled my Firewall (AVG)
      * Reset my SKY password
      * Tried Internet Explorer (as provided by SKY Broadband) Instead of
      Firefox
      * Enabled cookies (in IE & Firefox)

      & still I'm told that I've "come to the right place for new Sky Email
      and Tools, but you're a little bit early."
      So, unless I've missed something, you say I'm on the new Sky e-mail &
      tools, but the system says I'm not."

      Over to you.....

      Nice to know that some-one knows whats going on.

    9. #8
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Send but not receive ! Common issue huh !?

      NO ONE SHOULD BE PASSED TO TIER 3 FOR AN EMAIL ISSUE - THEY HAVE NO CONTROL OVER EMAIL ACCOUNTS AND WILL GO THROUGH THE SAME AS THE TIER 1 AGENTS

      sorry to shout but the sooner tier 1 realise this the easier it'll become...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    10. #9
      Lynn's Avatar
      Lynn is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I was also referred to teir 3..............

      perhaps it's just what they say to get you off the phone!

    11. #10
      lesking's Avatar
      lesking is offline Sky User Member
      Exchange: 020 7628
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I thought that Orange were the worst ISP ever until I became involved with Sky a few days ago.

      If people actually did a few internet searches before signing-up to so-called FREE broadband deals, it is difficult to see how the likes of Sky and Orange would ever gain a new customer.

      Sadly, the friend whom I have been helping-out was impressed by the Sky sales pitch and failed to canvass any independent opinion

      (re-arrange the following words to form a well-know phrase showing my opinion - bargepole, Sky, not, do, a, with, touch) .

      Having spent several hours faffing about with the wireless router issue, I was offered the not-very-helpful advice of "speak to your PC manufacturer" by the Sky help-desk.

      In the end, I just moved the computer and used a direct network cable connection.

      We then moved on to the email issue which is clearly a problem for many users.

      Again, technical support don't really listen to what you have to say and go straight into the 'try this and try that' routine in an attempt to pin the blame on the user.

      This morning, I sent the following message via the on-line help system in the hope that a formal written request might produce a more considered response.

      If the problem is not resolved within a few days, I will suggest that the user hosts her email elsewhere which is a bit of nuisance but likely to resolve the problem instantly.

      Regards

      Les


      -----------------------------------------------------------
      I have been assisting this customer with setting-up Sky Broadband on her PC.

      Our current problem is that the incoming email simply does not work though outgoing email works fine.

      I have tested the Outlook account settings which are fine according to the standard test routine.

      I have also accessed the mail account via the Sky Broadband web site, several times, which confirms that no email is coming into the account.

      The 'welcome' message from Sky arrived OK when we first set up which also seems to confirm that the Outlook settings are correct.

      A search of the internet reveals that numerous users are suffering an identical problem.

      I spoke to technical support whose operative intitially wanted to take me down the 'Outlook settings' route but admitted that there was an internal Sky email problem when I put the foregoing information to her.

      She could not, however offer any useful information as to when this issue would be resolved.

      Can you please address this problem as a matter of urgency.

      Regards

     

     
    Page 1 of 4 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION