Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 4 FirstFirst 1234 LastLast
    Results 21 to 30 of 31

    Send but not receive ! Common issue huh !?

    This is a discussion on Send but not receive ! Common issue huh !? within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Originally Posted by nickeales There is no awareness of similar problems other users are having which would suggest a problem ...

    1. #21
      lesking's Avatar
      lesking is offline Sky User Member
      Exchange: 020 7628
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Quote Originally Posted by nickeales View Post
      There is no awareness of similar problems other users are having which would suggest a problem with the Sky service.
      Webmail does work, so you can still see incoming mail this way.
      I think that, like POP-3 mail, the Webmail works sporadically and the fact that it works for some people does tend to confuse the issue.

      I can only speak from my own experience.

      I sent test messages (from 2 PCs) over three days last week and they simply never showed up (and were never bounced back)--I could access Sky Webmail fine and even send messages via that route but the inbox was always empty.

      To be clear, the inbox accessed via Webmail is almost-certainly the same inbox accessed by Outook or other email clients (the main difference being that POP-3 email clients download the email to your PC rather than leaving it on the Sky server)

      If the mail never arrives at the inbox, any adjustments you make to Outlook, etc, are irrelevant though such settings may be an issue 'down the line'.

      As to Sky support having no awareness of similar problems, it is charitable to assume this but I suspect that the issue is with them admitting to said problems.

      If they are genuinely unaware of similar problems, they only need to look at this blog which is an excellent guide to what is really going on.

      It was certainly most helpful in resolving my particular issues.

      Regards

      Les


    2. Advertisement
    3. #22
      Wobbysboy's Avatar
      Wobbysboy is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Location
      Kent, England
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Hello all
      I have had the same problem (send email from outlook express 6 but not receive).
      I have just found the solution.
      Whilst I was in the inbox on the sky email page, next to my email address in the top right hand corner, I noticed a link "Mail sttings"
      Once there I clicked on "Forwarding and POP.
      I checked "Enable POP" and clicked Save changes.
      I then clicked "Configuration instructions" and followed them to the letter.
      I am now sending and receiving.
      Wonderful

    4. #23
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Send but not receive ! Common issue huh !?

      If you are on the new system then you would indeed need to enable the POP system through the settings that you flicked through. Without that you would not be able to access your email through the POP interface.

    5. #24
      Wobbysboy's Avatar
      Wobbysboy is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Location
      Kent, England
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I suppose I must be, I've only been with sky for about a week.
      I've been following the instructions in the booklet that came with it.
      They must need updating if the system has changed.

    6. #25
      SOFAGH's Avatar
      SOFAGH is offline Sky User Member
      Exchange: Freckleton
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I have been with Sky for about six months now and any e-mail accounts that I created initially work fine. A new one I set up for my son and another one that I set up for a client will send e-mails but won't recieve them. He is on the new system, I am still on the old one. Neither work either in Outlook or when logging in to Webmail.

      I have rang the overseas call centre but basically they are reading from a script and have no technical knowledge whatsoever. I don't know where they find these people but I guarantee they don't know the difference between an e-mail server and Active Directory.

      Yes I can get an e-mail address elsewhere. Yes I can register a domain (I already have). However I have recommended Sky and their DEAL to other customers who now want e-mail accounts setting up under their Sky account. This makes me look bad but it also makes Sky look bad too. Whenever our users at work ring for support on an issue I tell them there is a problem migrating from the old system to the new one. I don't fob them off with a script and 'try this try that' scenario.

      Fact is that this is a Sky issue and hopefully they will be working on it in order to get it resolved in the near future. (Same as the LLU issue but we won't go there). But it would be nice to know if there was someone at sky who could shed some light on the subject rather than annoying a large amount of it's customer base.

      Thank You.

    7. #26
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Send but not receive ! Common issue huh !?

      LLU issue isn't an issue - it's just Sky not putting hardware in an exchange until there is sufficient need to!!

      as for the email issue - thats been ongoing since day one pretty much and the sooner EVERYONE is on the google system the sooner it should get resolved....just hope the tier 1 support takes into account that tier 3 have no more control over the issue as they do and will do no more trouble shooting as they only have the same info to work from. IF there is a mailbox issue, Sky have to contact google to fix it...

      All I'll say is that if you reply on email THAT much, get at least one back up account and make everyone aware of the address - I have 6 in total so I can always be contacted if needed...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    8. #27
      SOFAGH's Avatar
      SOFAGH is offline Sky User Member
      Exchange: Freckleton
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      LLU IS an issue when you were blatantly lied to and told that yes you can have 5 broadband and then when it is all installed you find you can't have because the local loop hasn't been enabled. This results in you paying exactly the same as you were with Virgin Media except you get a substandard service. i.e. 4Mb download speeds (Not that I expected 8Mb). An e-mail system that is over complicated and doesn't work. And a locked down wireless router that keeps dropping the connection every time the lease is renewed.

      Well you did ask.

    9. #28
      angiejane_2000's Avatar
      angiejane_2000 is offline Sky User Member
      Exchange: 01827
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: You've solved it!

      Well Wobbsyboy you've solved my problem, thank you. I've done what you said and what can I say it worked for me too, after several weeks of trying to work it out myself.

    10. #29
      Wobbysboy's Avatar
      Wobbysboy is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Location
      Kent, England
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      It's still unreliable, I've sent a few emails from my Hotmail account to my Sky email address. Some got there, some didn't.
      One took over twenty four hours to arrive.
      This must be Sky's fault, and I won't be using their email for anything important until they sort it out

    11. #30
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Send but not receive ! Common issue huh !?

      don't use it full stop!!
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

     

     
    Page 3 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION