Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 4 FirstFirst 1234 LastLast
    Results 11 to 20 of 31

    Send but not receive ! Common issue huh !?

    This is a discussion on Send but not receive ! Common issue huh !? within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; I have been with Sky for almost 12 months now without many problems. However, I decided to created a new ...

    1. #11
      angiejane_2000's Avatar
      angiejane_2000 is offline Sky User Member
      Exchange: 01827
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Same problem


      I have been with Sky for almost 12 months now without many problems. However, I decided to created a new e-mail address on our account yesterday. I set it up exactly the same as the other e-mail addresses, all the same boxes ticked, everything identical and I received an email from sky welcoming my new address. However, I cannot receive mail from any other address I try to send one from. It comes back returned mailer daemon. I have not got round to reporting it yet, since having just created it I haven't given it to anyone. I can send mail fine, but receiving is impossible.
      If anyone finds the answer, please let me know, since I am getting annoyed now.


    2. Advertisement
    3. #12
      lesking's Avatar
      lesking is offline Sky User Member
      Exchange: 020 7628
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Same problem

      Quote Originally Posted by angiejane_2000 View Post
      I have been with Sky for almost 12 months now without many problems. However, I decided to created a new e-mail address on our account yesterday. <snip> However, I cannot receive mail from any other address I try to send one from.
      As far as I can see, established users are not having problems with Sky email but new users (and, from your post, established users setting-up new email addresses) seem to be caught-up in issues arising from conversion to the new 'improved' email system.

      Although I sent in a written notification of this problem on Friday, I am not expecting a resolution anytime soon especially as Sky seem reluctant to discuss these matters with anybody other than the account holder (whom they usually assume to be a technical novice and attempt to blind with science).

      Consequently, I have persuaded my client to register their own domain name--I use 123-reg who can provide a .com domain name with a POP-3 mailbox (required to collect your mail directly from their server) for about 20 per annum.

      Yes--I know that it is still possible to get free email in various places but this is a professional service with good reliability and support (you get what you pay for).

      This may seem a bit galling as you have already paid Sky for a POP-3 mail service but it does solve the problem instantly and also enables you to keep the same email address if you ever decide to change to another internet service provider.

      One thing that I can say with reasonable confidence is that you are unlikely to resolve this problem by 'trying this and trying that' with the settings on your own computer.

      If the help-desk people start going down that road as they usually do, just mention the numerous reports of the same problem on this forum.

      Regards


      Les

    4. #13
      Miracle_Boy66's Avatar
      Miracle_Boy66 is offline Sky User Member
      Exchange: WSHAM
      Broadband ISP: Max
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ box
      Join Date
      Sep 2007
      Location
      Hamilton
      Posts
      96
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Same problem

      Les,

      I can confirm that your info is correct. This issue seems to be affecting anybody who has been migrated to the new sky mail service provided through Google & new customers, Though not all??

      I have exactly the same problem, Received the "Wellcome" mail but that's it.

      I have given up & created an account with another mail provider & all is working fine with them.

      I thought about contacting Customer/Technical Support but TBH I have very little faith in these services. I also doubt that SKY are in any hurry to fix the problem. SKY only support the Web Portal Mail Service apparently & do not offer support for any Mail Client. So If It doesn't work tuff!!

      I wish I'd know that before signing up, but then again, 5.00 per month for a BB service ain't so bad.

    5. #14
      lesking's Avatar
      lesking is offline Sky User Member
      Exchange: 020 7628
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Same problem

      Quote Originally Posted by Miracle_Boy66 View Post
      Les,

      . I also doubt that SKY are in any hurry to fix the problem. SKY only support the Web Portal Mail Service apparently & do not offer support for any Mail Client.

      I wish I'd know that before signing up, but then again, 5.00 per month for a BB service ain't so bad.
      Actually, I found with several test emails that no mail was coming into the inbox at all - whether it was accessed via the Sky web site or via a mail client.

      I mention that because most ISPs go throught the 'we don't support that' routine when the issue is usually with the service rather than the email client which they don't support.

      The fact that their welcome message gets through did rather confuse the issue initially though I guess that those are sent through a different route.

      Regards

      Les

    6. #15
      JackSparrow's Avatar
      JackSparrow is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      May 2007
      Location
      Somewhere on the Seven Seas... Arrr!
      Posts
      19
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Les,

      I had a receive but not send problem. I was using Outlook 2002. I had all the settings correct to the letter since the switch to google powered mail. I had tried everything with the router, Outlook and online mail settings to resolve the problem but couldn't.

      In the end I installed Mozilla Thunderbird and hey presto I could send and receive properly.

      Worth a try, if you haven't already.

      Jack

    7. #16
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V2 DG934G
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,204
      Thanks
      18
      Thanked 58 Times in 54 Posts

      Re: Send but not receive ! Common issue huh !?

      I'm not familiar with Outlook as I have never used it but in Thunderbird you can send all your mails from all your accounts (Sky, Hotmail, Gmail etc..) via just the one server so if you can't get the mail to send via Sky's servers try Gmail and the like.

    8. #17
      Miracle_Boy66's Avatar
      Miracle_Boy66 is offline Sky User Member
      Exchange: WSHAM
      Broadband ISP: Max
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ box
      Join Date
      Sep 2007
      Location
      Hamilton
      Posts
      96
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Les,

      MMM, I guess your case is a little different to mine then as I have no troubles with the web portal access to my mails, just troubles with mail clients. I tried Thunderbird as well but I go the same results i.e. received nothing.

      Hope you get it sorted soon!!

    9. #18
      rf9rider's Avatar
      rf9rider is offline Sky User Member
      Exchange: Wentworth Street
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      I`m a new user,been with sky about a month, i created 2 additional user accounts, the 2 new accounts have been switched over to the new email system, though the main user name which sky sent me is still waiting to be switched over!
      I`ve had no problems using the new mail system, i tried both outlook and mozilla thunderbird with no problems whatsoever!
      So dont think its a new user problem.

    10. #19
      lesking's Avatar
      lesking is offline Sky User Member
      Exchange: 020 7628
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Quote Originally Posted by rf9rider View Post
      I`m a new user,been with sky about a month, i created 2 additional user accounts, the 2 new accounts have been switched over to the new email system, though the main user name which sky sent me is still waiting to be switched over!
      I`ve had no problems using the new mail system, i tried both outlook and mozilla thunderbird with no problems whatsoever!
      So dont think its a new user problem.
      Most problems of this type arise from several contributory factors which tends to confuse the issue.

      Clearly, there is a problem with new 'default' accounts created under the old email system though I am not clear if any new clients are intitially set up under the new email system.

      Your strategy of opening additional user accounts seems well worth a try.

      Some people seem to have difficulty with Outlook settings which have been resolved by using Mozilla though the precise reasons for this are unclear (could be a firewall issue, for example).

      Some people can access mail through the Sky web site and some not which is an issue unrelated to the use of any email client (no amount of faffing about with Outlook settings will resolve that issue).

      Many people seem to have issues with the Sky-supplied router, particularly in setting up a wireless connection.

      The real problem, of course, is the lack of any meaningful support from Sky which leaves us all 'trying this and trying that' to come up with a working system.

      In the case of my client's email issue, it was resolved 'instantly' by using an alternative POP-3 email service (after several days, we are still awaiting any sort of response from Sky on the matter)

      Most people are not really concerned with the reasons or even the blame for the malfunction-they just want the damn thing to work.


      Regards

      Les

    11. #20
      nickeales's Avatar
      nickeales is offline Sky User Member
      Exchange: sketty
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Send but not receive ! Common issue huh !?

      Sky had problems with their pop3 server last year, and they are having problems again this month. Using a Phillipines call centre does not help, especially when they persist in saying there is no problem with Sky, and it is a problem with Microsoft! The best offer they could make was they would investigate, and it may take 5 working days!

      It is difficult to communicate the problem because of the language difficulties and their lack of technical knowledge.
      There is no option to escallate to a more senior expert. It was suggested I rang back if I wished to speak to someone else!
      There is no awareness of similar problems other users are having which would suggest a problem with the Sky service.
      Webmail does work, so you can still see incoming mail this way.

     

     
    Page 2 of 4 FirstFirst 1234 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION