Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 27 of 27

    receiving email problem

    This is a discussion on receiving email problem within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; snoop, are you on old sky mail or new sky/google mail? if ur on google, those settings are wrong... Google ...

    1. #21
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: receiving email problem

      snoop, are you on old sky mail or new sky/google mail? if ur on google, those settings are wrong...

      Google Mail: Help Centre - Outlook Express and Outlook 2002 (Windows only)

      ^ you need them, but change the servers to pop.tools.sky.com and smtp.tools.sky.com respectively

      EDIT: Also, if you are on the new Google mail, then you MUST have it set to forward mail to your client otherwise your client will NOT work...
      Last edited by IWasNotTheEnemy; 12-10-07 at 11:30 AM.
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket


    2. Advertisement
    3. #22
      marrtin's Avatar
      marrtin is offline Sky User Member
      Exchange: Fazeley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      May 2007
      Location
      Tamworth
      Posts
      36
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: receiving email problem

      I have 4 additional users set up on my Sky account. I have just found out that Outlook Express 6 is only fetching mail from 3 of the accounts.

      I can see from the Sky portal that there are 30 something messages for my 4th user sitting there unread.

      I have checked and re-checked the settings and OE successfully connects to the server but ignores the mail for the 4th user there .

      My OE server settings (pop.sky.com) work for the other users, and if I change them to pop.tools.sky.com, I get the same error messages as you do.

      I cant see why I have a problem!!!!!!!!!!

    4. #23
      marrtin's Avatar
      marrtin is offline Sky User Member
      Exchange: Fazeley
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      May 2007
      Location
      Tamworth
      Posts
      36
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: receiving email problem

      Well I never.

      Just sorted my problem.

      Turns out that POP downloading is disabled by default on the Sky servers.

      You need to log on to your account and Via "Mail Settings" and "Forwarding / Downloading" set how you want Sky to handle POP downloads!!!!!

      Oh, I also didn't realise that my account name needed @sky.com after it.

      For the settings in OE, I used this article.

      Sky.com - Customer Support>Broadband>Article

      Good Luck
      Last edited by marrtin; 13-10-07 at 02:20 PM.

    5. #24
      lavillegour's Avatar
      lavillegour is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: receiving email problem

      I have moved forward just a little as Sky Tech support emailed the method to enable POP in my sky email account HOWEVER>>>>>>

      There is a need to enter 'pop.tools.sky.com in the incoming mail POP3 -SERVER PARA of 'Account' AND

      There is a need to check a box to enable the port to change to 995.in the ADVANCED section

      Now having done this on a number of occasions the bloody set-up changes automatically (unseen of course!) to :-

      127.0.0.1 which I believe is known as the default local loop back (whatever that is) AND the 995 port changes to 110.

      Well after this then connections are unable to be made.

      Has anybody please got the answer to this conundrum ?

    6. #25
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: receiving email problem

      Quote Originally Posted by marrtin View Post
      Well I never.

      Just sorted my problem.

      Turns out that POP downloading is disabled by default on the Sky servers.

      You need to log on to your account and Via "Mail Settings" and "Forwarding / Downloading" set how you want Sky to handle POP downloads!!!!!

      Oh, I also didn't realise that my account name needed @sky.com after it.

      For the settings in OE, I used this article.

      Sky.com - Customer Support>Broadband>Article

      Good Luck
      i've just been posting up in other threads that you have to set up POP forwarding for it to work, its the same as normal googlemail (in that its off by default)

      once on it should all work fine, if you're on the old system then i dunno what to do

      EDIT: already actually posted it in THIS thread, including the same settings you posted but taken from google - Sky copied and pasted it, lol!!
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    7. #26
      Big Rand's Avatar
      Big Rand is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: receiving email problem

      i had the same problem but have now got it working...my last post oe6




      i think i have cracked it

      on the general tab uncheck the box where it asks about 'include this account for synchronizin' and all seems fine now.done several tests and all ok


      yyyyyiiiiiiiiiiippppppppppppppeeeeeeeeeeeeeee
      __________________
      I AM A SKY ENGINEER IN DORSET
      I AM A SKY ENGINEER IN DORSET

    8. #27
      Big Rand's Avatar
      Big Rand is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: receiving email problem

      i had the same problem with oe6 try this

      i think i have cracked it

      on the general tab uncheck the box where it asks about 'include this account for synchronizin' and all seems fine now.done several tests and all ok


      yyyyyiiiiiiiiiiippppppppppppppeeeeeeeeeeeeeee
      __________________
      I AM A SKY ENGINEER IN DORSET
      I AM A SKY ENGINEER IN DORSET

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION