Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Anyone else having problems wot sky email tonight?

    This is a discussion on Anyone else having problems wot sky email tonight? within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; I have my sky e-mail set up through Outlook Express. Tried to log on tonight and got the message below. ...

    1. #1
      hugo15's Avatar
      hugo15 is offline Sky User Member
      Exchange: Ingleby Barwick
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      28
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Anyone else having problems with sky email tonight?

      I have my sky e-mail set up through Outlook Express. Tried to log on tonight and got the message below. Does this mean anything to anyone?

      The connection to the server has failed. Account: 'pop.sky.com', Server: '127.0.0.1', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E
      Last edited by hugo15; 21-04-07 at 08:48 PM.


    2. Advertisement
    3. #2
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V2 DG934G
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,205
      Thanks
      18
      Thanked 58 Times in 54 Posts

    4. #3
      hugo15's Avatar
      hugo15 is offline Sky User Member
      Exchange: Ingleby Barwick
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      28
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Anyone else having problems with sky email tonight?

      Think the cause was the upgrade to McAfee. When I checked the settings in Outlook Express the incoming mail server had been changed to 127.0.0.1. Changing it back to pop.sky.com fixed the problem.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION