Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Sound Problems

    This is a discussion on Sound Problems within the Sky On Demand forums, part of the Other Sky help and support category; Not for the first time I have tried to view a film, and other media, from the the On Demand ...

    1. #1
      Rturner003's Avatar
      Rturner003 is offline Sky User Member
      Exchange: 01242
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Location
      Cheltenham
      Posts
      39
      Thanks
      0
      Thanked 1 Time in 1 Post

      Sound Problems

      Not for the first time I have tried to view a film, and other media, from the the On Demand section to find that the sound is out of sync and disappears at time. I have a Amstrad DRX780 STB connected to my Sky Hub (fibre) by cable. Has anyone any idea as to the cause of my problem?

      I do not have the problem using the Sky Movies app on my iPad.


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,242
      Thanks
      848
      Thanked 2,240 Times in 2,103 Posts

      Re: Sound Problems

      Are you using the 5.1 Dolby sound? If you are you may wish to check the 'Digital Audio Output Delay' in the settings menu.

      <Service> 0 2

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    4. #3
      reddwarfcrew's Avatar
      reddwarfcrew is offline Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,088
      Thanks
      32
      Thanked 93 Times in 86 Posts

      Re: Sound Problems

      When ever I get out of sync sound, I tend to find stopping the playback and starting again seems to sort it.

    5. #4
      Rturner003's Avatar
      Rturner003 is offline Sky User Member
      Exchange: 01242
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Location
      Cheltenham
      Posts
      39
      Thanks
      0
      Thanked 1 Time in 1 Post

      Sound Problems

      Quote Originally Posted by Scubbie View Post
      Are you using the 5.1 Dolby sound? If you are you may wish to check the 'Digital Audio Output Delay' in the settings menu.

      <Service> 0 2
      Thanks I will look into that.

    6. #5
      Rturner003's Avatar
      Rturner003 is offline Sky User Member
      Exchange: 01242
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Location
      Cheltenham
      Posts
      39
      Thanks
      0
      Thanked 1 Time in 1 Post

      Sound Problems

      Quote Originally Posted by reddwarfcrew View Post
      When ever I get out of sync sound, I tend to find stopping the playback and starting again seems to sort it.
      That was my first thought, but it didn't work.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION