Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Results 1 to 2 of 2

    Laptop says connected but no access

    This is a discussion on Laptop says connected but no access within the Sky Broadband help forums, part of the Sky Broadband help and support category; Hi Everyone I hope you can help. I have been trying since November to connect to SKY Broadband. Received a ...

    1. #1
      qikichi's Avatar
      qikichi is offline Sky User Member
      Broadband ISP: Mid
      Sky TV:
      Join Date
      Aug 2007
      Thanked 0 Times in 0 Posts

      Laptop says connected but no access

      Hi Everyone
      I hope you can help. I have been trying since November to connect to SKY Broadband. Received a new box yesterday but still the same problem. My Laptop shows I am connected but I cannot access any sites. The SKY disc states 'not quite there yet'. I am at a loss. I have brought up the details on my netware by accessing the site via 192etc and entering the admin and sky. I'm not techie so I do not know what to do now. I have Windows XP and my network analyser says everything is okay my end and to contact sky. I have been constantly calling but no gettign anywhere. Can any of you help? When I run ipcong the field have DNS is blank. Should it be? Any help would be fantastic as it is now turning into a misson.

    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Central Scotland
      Thanked 1,655 Times in 1,616 Posts

      Re: Laptop says connected but no access

      Open the router status page and look at the entries under ADSL port, they should look something like this -
      MAC Address 00:18:4D:63:8B:41 IP Address Network Type PPPoA IP Subnet Mask Gateway IP Address Domain Name Server
      If you have dashes instead of addresses, then you are not connecting. If this is the case, click the Sky Test button and post what it says here.


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.

      Useful Utilites TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.



    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB