Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky Q Router strange action

    This is a discussion on Sky Q Router strange action within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Hello I joined Sky last week and opted for the new Q Router. Last Friday I connected the TP Link ...

    1. #1
      stoswald's Avatar
      stoswald is offline Sky User Member
      Exchange: Rugby
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub
      Sky TV: Sky+HD box
      Join Date
      Sep 2016
      Location
      Rugby
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky Q Router strange action

      Hello
      I joined Sky last week and opted for the new Q Router.
      Last Friday I connected the TP Link Home Plug to the 2nd router port - this is so my son an get a wired connection in his room. 2 days later I do a speed test



      I check the wireless speed test and speeds are as I would expect. I disconnect the cable from the TP Link Home plug and reboot the router via the GUI, speedtests indicate that the speeds are back to normal and remain normal until 2 days after I connected the Sky HD+ box to the router by ethernet and get the same issue, wired connection speed drop - wifi remains the same !!!



      I've never seen this happen on the PN1, HH5, Technicolor 582 or DG834. Which makes be think it is a router fault, probably related to having 2 ethernet ports active (I am using shielded Cat 5e as I have been for years).

      Can the membership let me know if they have had similar issues and how they fixed it? Although I do expect to have to call SKY to get the router replaced under warranty!


    2. Advertisement
    3. #2
      gmangt4's Avatar
      gmangt4 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: SkyQ
      Join Date
      Jun 2016
      Posts
      43
      Thanks
      4
      Thanked 3 Times in 3 Posts

      Re: Sky Q Router strange action

      Just took out my SkyQ hub for similar issue, slow wired throughput. I seen it on another forum but can't find it just now.
      I had same issue with homeplugs but I installed a gigabit switch, connected that to the hub and homeplug to the switch, helped a lot.
      I then put my Asus back in this morning and my network is now having no issues again. everything is wired that can be wired and it was the wired devices that struggled, I can't give you a fix other than try a different router.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION