Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

    This is a discussion on Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; wonder if you can help, so since the problems started with sky fibre early hours i have since been unable ...

    1. #1
      leeblack83's Avatar
      leeblack83 is offline Sky User Member
      Exchange: Willington
      Broadband ISP: Sky Fibre Unlimited
      Router: Asus DSL-AC68U
      Sky TV: Sky Basic
      Join Date
      Aug 2016
      Posts
      3
      Thanks
      0
      Thanked 1 Time in 1 Post

      Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      wonder if you can help, so since the problems started with sky fibre early hours i have since been unable to use my router as i have been using for some time,
      I use the Asus DSL-AC68U, when it is trying to connect i get message in system log of "WAN Connection: ISP's DHCP did not function properly."

      Sky hub is working fine, i have had the asus router connected for over 2 hours and rebooted several times but get same error, anybody have any idea, doing my head in now.

      i have updated firmware, restored to default settings and ran setup wizard again, left router off for upto an hour, had it connected for 2 hours hoping for a lease renewal but nothing seems to get it working again

      Log is


      Aug 1 00:01:56 rc_service: httpd 444:notify_rc reboot
      Aug 1 00:01:57 iTunes: daemon is stoped
      Aug 1 00:01:57 FTP Server: daemon is stoped
      Aug 1 00:01:57 Samba Server: smb daemon is stoped
      Aug 1 00:01:57 kernel: gro disabled
      Aug 1 00:01:57 Timemachine: daemon is stoped
      Aug 1 00:01:57 WEBDAV Server: daemon is stoped
      Aug 1 00:00:12 syslogd started: BusyBox v1.17.4
      Aug 1 00:00:12 kernel: klogd started: BusyBox v1.17.4 (2016-05-03 16:48:42 CST)
      Aug 1 00:00:12 kernel: Linux version 2.6.36.4brcmarm (root@asus) (gcc version 4.5.3 (Buildroot 2012.02) ) #2 SMP PREEMPT Tue May 3 16:55:41 CST 2016
      Aug 1 00:00:12 kernel: CPU: ARMv7 Processor [413fc090] revision 0 (ARMv7), cr=10c53c7f
      Aug 1 00:00:12 kernel: CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache
      Aug 1 00:00:12 kernel: Machine: Northstar Prototype
      Aug 1 00:00:12 kernel: Ignoring unrecognised tag 0x00000000
      Aug 1 00:00:12 kernel: Memory policy: ECC disabled, Data cache writealloc
      Aug 1 00:00:12 kernel: Built 1 zonelists in Zone order, mobility grouping on. Total pages: 60416
      Aug 1 00:00:12 kernel: Kernel command line: root=/dev/mtdblock2 console=ttyS0,115200 init=/sbin/preinit earlyprintk debug
      Aug 1 00:00:12 kernel: Memory: 255504k/255504k available, 6640k reserved, 0K highmem
      Aug 1 00:00:12 kernel: Virtual kernel memory layout:
      Aug 1 00:00:12 kernel: vector : 0xffff0000 - 0xffff1000 ( 4 kB)
      Aug 1 00:00:12 kernel: fixmap : 0xfff00000 - 0xfffe0000 ( 896 kB)
      Aug 1 00:00:12 kernel: DMA : 0xf7e00000 - 0xffe00000 ( 128 MB)
      Aug 1 00:00:12 kernel: vmalloc : 0xd0800000 - 0xf0000000 ( 504 MB)
      Aug 1 00:00:12 kernel: lowmem : 0xc0000000 - 0xd0000000 ( 256 MB)
      Aug 1 00:00:12 kernel: modules : 0xbf000000 - 0xc0000000 ( 16 MB)
      Aug 1 00:00:12 kernel: .init : 0xc0008000 - 0xc003d000 ( 212 kB)
      Aug 1 00:00:12 kernel: .text : 0xc003d000 - 0xc03a5000 (3488 kB)
      Aug 1 00:00:12 kernel: .data : 0xc03bc000 - 0xc03df120 ( 141 kB)
      Aug 1 00:00:12 kernel: External imprecise Data abort at addr=0x0, fsr=0x1c06 ignored.
      Aug 1 00:00:12 kernel: Mount-cache hash table entries: 512
      Aug 1 00:00:12 kernel: CPU1: Booted secondary processor
      Aug 1 00:00:12 kernel: Found a AMD NAND flash:
      Aug 1 00:00:12 kernel: Total size: 128MB
      Aug 1 00:00:12 kernel: Block size: 128KB
      Aug 1 00:00:12 kernel: Page Size: 2048B
      Aug 1 00:00:12 kernel: OOB Size: 64B
      Aug 1 00:00:12 kernel: Sector size: 512B
      Aug 1 00:00:12 kernel: Spare size: 16B
      Aug 1 00:00:12 kernel: ECC level: 8 (8-bit)
      Aug 1 00:00:12 kernel: Device ID: 0x 1 0xf1 0x 0 0x1d 0x 1 0xf1
      Aug 1 00:00:12 kernel: bio: create slab <bio-0> at 0
      Aug 1 00:00:12 kernel: PCI: no core
      Aug 1 00:00:12 kernel: PCI: no core
      Aug 1 00:00:13 kernel: PCI: Fixing up bus 0
      Aug 1 00:00:13 kernel: PCI: Fixing up bus 0
      Aug 1 00:00:13 kernel: PCI: Fixing up bus 1
      Aug 1 00:00:13 kernel: PCI: Fixing up bus 0
      Aug 1 00:00:13 kernel: PCI: Fixing up bus 2
      Aug 1 00:00:13 kernel: VFS: Disk quotas dquot_6.5.2
      Aug 1 00:00:13 kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
      Aug 1 00:00:13 kernel: pflash: found no supported devices
      Aug 1 00:00:13 kernel: bcmsflash: found no supported devices
      Aug 1 00:00:13 kernel: Boot partition size = 524288(0x80000)
      Aug 1 00:00:13 kernel: lookup_nflash_rootfs_offset: offset = 0x200000
      Aug 1 00:00:13 kernel: nflash: squash filesystem with lzma found at block 28
      Aug 1 00:00:13 kernel: Creating 4 MTD partitions on "nflash":
      Aug 1 00:00:13 kernel: 0x000000000000-0x000000080000 : "boot"
      Aug 1 00:00:13 kernel: 0x000000080000-0x000000200000 : "nvram"
      Aug 1 00:00:13 kernel: 0x000000200000-0x000004000000 : "linux"
      Aug 1 00:00:13 kernel: 0x00000039a944-0x000004000000 : "rootfs"
      Aug 1 00:00:13 kernel: Registering the dns_resolver key type
      Aug 1 00:00:13 kernel: Spare area=64 eccbytes 56, ecc bytes located at:
      Aug 1 00:00:13 kernel: 2 3 4 5 6 7 8 9 10 11 12 13 14 15 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 35 36 37 38 39 40 41 42 43 44 45 46 47 50 51 52 53 54 55 56 57 58 59 60 61 62 63
      Aug 1 00:00:13 kernel: Available 7 bytes at (off,len):
      Aug 1 00:00:13 kernel: (1,1) (16,2) (32,2) (48,2) (0,0) (0,0) (0,0) (0,0)
      Aug 1 00:00:13 kernel: Options: NO_AUTOINCR,NO_READRDY,BBT_SCAN2NDPAGE,
      Aug 1 00:00:13 kernel: Creating 2 MTD partitions on "brcmnand":
      Aug 1 00:00:13 kernel: 0x000004000000-0x000007ec0000 : "brcmnand"
      Aug 1 00:00:13 kernel: 0x000007ec0000-0x000008000000 : "asus"
      Aug 1 00:00:13 kernel: VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
      Aug 1 00:00:13 kernel: ctf: module license 'Proprietary' taints kernel.
      Aug 1 00:00:13 kernel: Disabling lock debugging due to kernel taint
      Aug 1 00:00:13 kernel: et_module_init: passivemode set to 0x0
      Aug 1 00:00:13 kernel: et_module_init: txworkq set to 0x1
      Aug 1 00:00:13 kernel: et_module_init: et_txq_thresh set to 0xce4
      Aug 1 00:00:13 kernel: eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 6.37.14.126 (r561982)
      Aug 1 00:00:13 kernel: wl_module_init: passivemode set to 0x0
      Aug 1 00:00:13 kernel: wl_module_init: igs set to 0x0
      Aug 1 00:00:13 kernel: wl_module_init: txworkq set to 0x1
      Aug 1 00:00:13 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.126 (r561982)
      Aug 1 00:00:13 kernel: eth2: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.126 (r561982)
      Aug 1 00:00:14 stop_nat_rules: apply the redirect_rules!
      Aug 1 00:00:14 WAN Connection: Ethernet link down.
      Aug 1 00:00:22 dnsmasq[436]: warning: interface ppp1* does not currently exist
      Aug 1 00:00:22 DSL-AC68U: start httpd
      Aug 1 00:00:23 disk monitor: be idle
      Aug 1 00:00:23 syslog: Generating SSL certificate...
      Aug 1 00:00:24 kernel: nf_conntrack_rtsp v0.6.21 loading
      Aug 1 00:00:24 kernel: nf_nat_rtsp v0.6.21 loading
      Aug 1 00:00:25 miniupnpd[530]: version 1.9 started
      Aug 1 00:00:25 miniupnpd[530]: HTTP listening on port 37551
      Aug 1 00:00:25 miniupnpd[530]: Listening for NAT-PMP/PCP traffic on port 5351
      Aug 1 00:00:26 kernel: SCSI subsystem initialized
      Aug 1 00:00:29 WAN Connection: ISP's DHCP did not function properly.


    2. Advertisement
    3. #2
      leeblack83's Avatar
      leeblack83 is offline Sky User Member
      Exchange: Willington
      Broadband ISP: Sky Fibre Unlimited
      Router: Asus DSL-AC68U
      Sky TV: Sky Basic
      Join Date
      Aug 2016
      Posts
      3
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      for anyone that reads this i appear to have sorted issue, i had to disable G.INP in DSL settings, once disabled and rebooted i got a connection, i replicated problem by enabling again, so it is staying disabled

    4. The Following User Says Thank You to leeblack83 For This Useful Post:

      y_i_out_of_bed (27-12-16)

    5. #3
      chrcol's Avatar
      chrcol is offline Sky User Member
      Exchange: Leics Central
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: 8800nl(bridge) + pfSense 2.4 N3150 unit + asus ac68 as WAP
      Sky TV: FreeSAT
      Join Date
      May 2007
      Location
      Leics
      Posts
      262
      Thanks
      12
      Thanked 8 Times in 8 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      the dsl-ac68 is junk as a modem, just use it as a router.

      put something like a hg612 in front of it.

    6. #4
      ducati9981's Avatar
      ducati9981 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky Basic
      Join Date
      Jul 2015
      Posts
      6
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      Hi leeblack83

      I also have the same modem/router as yourself and just want to express my thanks to you for solving my problem too as I had the same.

      Cheers

    7. #5
      y_i_out_of_bed's Avatar
      y_i_out_of_bed is offline Sky User Member
      Exchange: Yaxley (20)
      Broadband ISP: Sky Fibre Unlimited
      Router: asus dsl-ac68u :-D with a fritz 7940 for extra cover and pbx
      Sky TV: Spc4 & 2x +HD
      Join Date
      Nov 2012
      Posts
      41
      Thanks
      3
      Thanked 2 Times in 2 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      Hi i too would like to give my thanks i enabled the g.inp and vectoring options and all was ok untill the next morning then awoke to isp dhcp problem but your advice has worked, it is working again unfortantly this is not a good fix as it now forces interleaved mode and when it was enabled i had a fast path conection my ping went down to 10ms but is now back at 17ms :-( i have raised a report to asus i would sergest you guys also sent reports from the router too as this might speed them up with a fix
      Just out of intrest what cabs are you on i am on a broardcom (huawei?) I beleave the same chip set as the asus so should be a good match just woundering if its a huawei only problem or effects eci cabs too?

      Again thanks for the heads up as i defaulted and still did not work as g.inp is enabled as standard now :-( but you saved the day :-D

    8. #6
      marjohn56's Avatar
      marjohn56 is offline Sky User Member
      Exchange: Cricklewood
      Broadband ISP: ZEN
      Router: Billion 8800NL(Modem Bridge) + OPNsense 20.7.a*
      Sky TV: Sky Q 2Tb+Mini
      Join Date
      Dec 2011
      Posts
      1,808
      Thanks
      13
      Thanked 141 Times in 132 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      The Asus DSL-AC68 has an awful reputation, I had one for all of 48 hours when they first came out.

      Read this thread, should answer all your questions. https://forums.overclockers.co.uk/sh...php?t=18606945
      --------------------------------------------------------
      Artificial Intelligence is no match for Natural Stupidity.
      --------------------------------------------------------

    9. #7
      y_i_out_of_bed's Avatar
      y_i_out_of_bed is offline Sky User Member
      Exchange: Yaxley (20)
      Broadband ISP: Sky Fibre Unlimited
      Router: asus dsl-ac68u :-D with a fritz 7940 for extra cover and pbx
      Sky TV: Spc4 & 2x +HD
      Join Date
      Nov 2012
      Posts
      41
      Thanks
      3
      Thanked 2 Times in 2 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      Thanks
      Wow thats 104 pages i skim read a fuw back and some at the begining. Will read more later. Any page number that relates to spacific g.inp or vectoring problems?

    10. #8
      gmangt4's Avatar
      gmangt4 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: SkyQ
      Join Date
      Jun 2016
      Posts
      43
      Thanks
      4
      Thanked 3 Times in 3 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      Quote Originally Posted by y_i_out_of_bed View Post
      Hi i too would like to give my thanks i enabled the g.inp and vectoring options and all was ok untill the next morning then awoke to isp dhcp problem but your advice has worked, it is working again unfortantly this is not a good fix as it now forces interleaved mode and when it was enabled i had a fast path conection my ping went down to 10ms but is now back at 17ms :-( i have raised a report to asus i would sergest you guys also sent reports from the router too as this might speed them up with a fix
      Just out of intrest what cabs are you on i am on a broardcom (huawei?) I beleave the same chip set as the asus so should be a good match just woundering if its a huawei only problem or effects eci cabs too?

      Again thanks for the heads up as i defaulted and still did not work as g.inp is enabled as standard now :-( but you saved the day :-D
      That router does not have a broadcom chipset for the modem, its mediatek and well known to have a poor performance on anything but short and perfect lines, I returned mine and got the RT-AC68u and used a BTO modem instead

    11. #9
      y_i_out_of_bed's Avatar
      y_i_out_of_bed is offline Sky User Member
      Exchange: Yaxley (20)
      Broadband ISP: Sky Fibre Unlimited
      Router: asus dsl-ac68u :-D with a fritz 7940 for extra cover and pbx
      Sky TV: Spc4 & 2x +HD
      Join Date
      Nov 2012
      Posts
      41
      Thanks
      3
      Thanked 2 Times in 2 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      hi all
      i would like to make you aware asus have beta firmware for this problem on the dsl-ac68u that looks like it has resolved the problem for me.
      it is curently a beta firmware and as such has standard risks that involves.
      if you would like to try it out please install from link provided and then default to factory setup then set up with qis/wizzard with g.inp try ticked.
      once all settings are in, it will try to connect a fuw times, with and with out g.inp, hope fully ending up on g.inp
      this is shown by router now in fastpath and conection should show "DSL Modulation: ITU G.993.2(VDSL2)GPDS"
      (gpds being g.inp to be changed in next release)
      if this dose work can you please plug in a usb stick and send asus a dsl/system feed back form with all options ticked eg "line stats feed back", log, ect ect
      (update)
      every hour the conection drops with dhcp fail and reconects this causes 1-3 minutes of down time so is not a good fix but please do still try it and report the line stats back to asus so they can fix the problem

      https://www.asuswebstorage.com/navig...48F716F2CEBD24
      Last edited by y_i_out_of_bed; 11-04-17 at 11:02 PM.

    12. #10
      y_i_out_of_bed's Avatar
      y_i_out_of_bed is offline Sky User Member
      Exchange: Yaxley (20)
      Broadband ISP: Sky Fibre Unlimited
      Router: asus dsl-ac68u :-D with a fritz 7940 for extra cover and pbx
      Sky TV: Spc4 & 2x +HD
      Join Date
      Nov 2012
      Posts
      41
      Thanks
      3
      Thanked 2 Times in 2 Posts

      Re: Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly

      hi just an update asus have fixed the problem in the dsl-ac88u but they are still working on the dsl-ac68u but there looks to be light at the end of the tunnel.Asus- DSL-Ac68U- wan connection isps dhcp did not function correctly-screenshot_20171210-162001.jpg

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION