Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    First (minor) problem with fttc

    This is a discussion on First (minor) problem with fttc within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Hey all, So I've had Sky Fibre for about 2 months now and it's been perfect. Coming from BeThere where ...

    1. #1
      spireites's Avatar
      spireites is offline Sky User Member
      Exchange: Chesterfield
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Nov 2013
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      First (minor) problem with fttc

      Hey all,

      So I've had Sky Fibre for about 2 months now and it's been perfect. Coming from BeThere where I had 6mb at most it's a real change.

      But while I have zero issues with the speed, something did happen on the 15th.

      Since it was installed my sync speed was 40000/9983 according to the sky hub.

      If you click this link thinkbroadband :: Broadband Quality Monitor
      then clearly something changed at 5am.

      Now at first I thought the connection had dropped, but wouldn't the sync speed have changed if that had happened?
      Are the hub stats accurate?
      Is it just interleaving? On adsl that always added 8ms to pings, mine has gone up by 6. (Yeah I'm picky, but there you go)


    2. Advertisement
    3. #2
      placcychicken's Avatar
      placcychicken is offline Sky User Member
      Exchange: LCGAR
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2013
      Posts
      40
      Thanks
      14
      Thanked 1 Time in 1 Post

      Re: First (minor) problem with fttc

      We have had ours about 6 weeks and in the last week while we were on holiday it did that twice, each time increasing latency, then it did it again and brought it back down, each time there was big spikes in latency.
      Don't know what has caused it but will be interested to find out.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION