Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky Fibre Pro with Macbook Pro Issues - Intermittant loss of connection

    This is a discussion on Sky Fibre Pro with Macbook Pro Issues - Intermittant loss of connection within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Am not sure if this is a router issue, MacBook issue or something else... But in the past month or ...

    1. #1
      mnavarra's Avatar
      mnavarra is offline Sky User Member
      Exchange: Hengoed
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Dec 2009
      Location
      Hengoed, Wales
      Posts
      151
      Thanks
      0
      Thanked 5 Times in 4 Posts

      Sky Fibre Pro with Macbook Pro Issues - Intermittant loss of connection

      Am not sure if this is a router issue, MacBook issue or something else...

      But in the past month or so (not always been like it), i find that I am working all day long on my MacBook with a wireless connection when the broadband connection seems to drop as apps go to "disconnected" and can't load anything. Lasts 10 secs - 1min at a time, and happens several times a day, every day.

      Hod do i discover the root of this issue and anyone got any ideas of the likely cause of it?


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Sky Fibre Pro with Macbook Pro Issues - Intermittant loss of connection

      This is only my opinion but I think this may be caused by the Hub hunting for a better channel. Try setting the hub to a fixed channel and see if that cures the problem. Best way to find the clearest channel is to use Inssider, link below, or its Mac equivelent if you don't have a Windows machine.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION