Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 4 FirstFirst ... 234
    Results 31 to 34 of 34

    Sky Fibre SR101 - both wired & wireless keep sending me to router IP

    This is a discussion on Sky Fibre SR101 - both wired & wireless keep sending me to router IP within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Something similar happens on multiple machines, in Firefox and Internet Explorer, or Safari iOS browser, or Android browser/Dolphin HD This ...

    1. #31
      essex_chris's Avatar
      essex_chris is offline Sky User Member
      Exchange: Billericay
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD TB & M/R
      Join Date
      Feb 2013
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Fibre SR101 - both wired & wireless keep sending me to router IP

      Something similar happens on multiple machines, in Firefox and Internet Explorer, or Safari iOS browser, or Android browser/Dolphin HD

      This page not loading thing has distinctly started happening since unplugging the BT router, and plugging in the Sky Router.

      I can connect to a BTWifi hotspot (provided by the neighbours router), login with my BT account details and browser all evening without it happening at all.

      That particular error CAN be caused by, but more often than not the redirect to the 192.168.0.1 page occurs


    2. Advertisement
    3. #32
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,200
      Thanks
      842
      Thanked 2,223 Times in 2,092 Posts

      Re: Sky Fibre SR101 - both wired & wireless keep sending me to router IP

      I would still consider clearing your cache, etc. though to be sure.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. #33
      essex_chris's Avatar
      essex_chris is offline Sky User Member
      Exchange: Billericay
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD TB & M/R
      Join Date
      Feb 2013
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky Fibre SR101 - both wired & wireless keep sending me to router IP

      FWIW i get the same problem on Portable Google Chrome, even on a freshly downloaded copy.

      If i get a fix that does work i'll do it on all PCs and Laptops, but given that it happens on a machine running Internet Explorer day to day, the Chrome issue can't be the source.

    5. #34
      seawright's Avatar
      seawright is online now Sky User Member
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Posts
      3,513
      Thanks
      65
      Thanked 389 Times in 379 Posts

      Re: Sky Fibre SR101 - both wired & wireless keep sending me to router IP

      I still think that it is a DNS issue rather than a browser issue. For whatever reason the local resolver is intermittently resolving internet addresses as 192.168.0.1

     

     
    Page 4 of 4 FirstFirst ... 234

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION