Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Fibre, 2504n router and VPN issues

    This is a discussion on Fibre, 2504n router and VPN issues within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Hi, After searching I have not been able to find a thread describing my exact problem, so I thought I ...

    1. #1
      jaylombard's Avatar
      jaylombard is offline Sky User Member
      Exchange: EABCY
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Fibre, 2504n router and VPN issues

      Hi,

      After searching I have not been able to find a thread describing my exact problem, so I thought I would start a new one. I hope someone can help.

      Firstly, I do not believe this issue to be related just to Fibre, but that is what I use now (and moving forward) so I am posting here.

      Background - a couple of months ago I ordered Fibre. The BTO engineer came out and activated it all, but could not get it working. He then dropped me back to ADSL and they arranged a new install date. My issue started when he dropped me back to ADSL. Before this I could connect to my work VPN (L2TP) using Sky broadband without any issues. As part of dropping me back he reset my router and since then my VPN keeps disconnecting every 4 or 5 minutes. I've been pulling my hair out and the WWW has revealed nothing to resolve this. I bit the bullet and used my 3G (Vodafone iPhone hotspot) in the hope that Fibre will resolve this issue. On the day of install, though, I connected to my VPN and it did not connect me once. I thought the problem was fixed. Connected the next morning and it's still the same.

      So, this is what I have. Windows 7 Pro running L2TP VPN using no client but the built-in Windows one. I work for a VERY big company, so the issue is not with them. When I connect to 3G and then VPN it works fine. When I am connected to Sky using either Wi-Fi or cable to the router, it keeps disconnecting me. However, it's intermittent. It seems at times when the Internet might be "busy", I get disconnected quicker. The error log reads (and I get this over and over along with Event ID 20226):



      ************************************************** ****************
      Operating System : Windows NT 6.1 Service Pack 1
      Dialer Version : 7.2.7600.16385
      Connection Name : vpn.company.com
      All Users/Single User : All Users
      Start Date/Time : 06/08/2012, 20:08:36
      ************************************************** ****************
      Module Name, Time, Log ID, Log Item Name, Other Info
      For Connection Type, 0=dial-up, 1=VPN, 2=VPN over dial-up
      ************************************************** ****************
      [cmdial32] 20:08:36 03 Pre-Init Event CallingProcess = C:\Windows\Explorer.EXE
      [cmdial32] 20:08:44 04 Pre-Connect Event ConnectionType = 1
      [cmdial32] 20:08:44 06 Pre-Tunnel Event UserName = user Domain = domain DUNSetting = VPN.company.com Tunnel DeviceName = TunnelAddress = vpn.company.com
      [cmdial32] 20:08:46 07 Connect Event
      [CMMON32] 21:51:35 23 External Disconnect
      [cmdial32] 21:51:35 13 Disconnect Event CallingProcess = C:\Windows\Explorer.EXE
      ************************************************** ****************


      EVENT LOG ENTRY:

      CoId={8ACFAFFA-17CC-4DA9-9554-5A2A12224CE0}: The user dialed a connection named vpn.company.com which has terminated. The reason code returned on termination is 829.

      External disconnect... Interesting.

      If anybody has any suggestions, please let me know. It's not my company server, it's not my laptop, it's not my 3G and I can even connect using Cloud Wi-Fi and the Wi-Fi service in my local pub and not get disconnected.

      This only happens when I am on my Sky Internet connection, both ADSL and Fibre and both wireless and wired. I should also add that I have a Vodafone SureSignal box plugged into my Fibre router. When I connect to VPN using 3G it's actually using my Fibre Internet connection to boost the signal on my phone. So I'm pretty sure (seeing as I don't get disconnected on 3G) that the issue is not related to the hardware. Therefore it must be something on Sky's network interfering...

      Any thoughts?

      Thanks in advance from a very bald guy!


    2. Advertisement
    3. #2
      Efc1888's Avatar
      Efc1888 is offline Sky User Member
      Exchange: Connahs Quay WNDEE
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Connahs Quay
      Posts
      37
      Thanks
      5
      Thanked 1 Time in 1 Post

      Re: Fibre, 2504n router and VPN issues

      Not sure if it will help, but I use the same setup, apart from using a different VPN connection through the company I work for, we use a Cisco version,, even down to the sure signal! In the firewall rules under security I have added an outbound service to allow all, in addition to the default one that is there.. I probably shouldn't say it but mine has always been fine - good luck

    4. #3
      jaylombard's Avatar
      jaylombard is offline Sky User Member
      Exchange: EABCY
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Fibre, 2504n router and VPN issues

      Thanks I'll give it a go and update this once tested. Won't be for a couple of days, though, as I'm away on business.

    5. #4
      jaylombard's Avatar
      jaylombard is offline Sky User Member
      Exchange: EABCY
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Fibre, 2504n router and VPN issues

      Touch wood, I don't want to speak too soon. I've been connected to VPN for an hour now after implementing your suggestion Efc1888. So far so good. Fingers crossed! Thanks again for your suggestion.

    6. #5
      jaylombard's Avatar
      jaylombard is offline Sky User Member
      Exchange: EABCY
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2012
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Fibre, 2504n router and VPN issues

      Yes, that has done the trick. 2 days connected now and not disconnected once. So it seems adding a second allow all outbound firewall rule in addition to the Sky default one sorts it out. Thanks Efc1888.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION