Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 5 123 ... LastLast
    Results 1 to 10 of 42
    Like Tree7Likes

    Thought it was too good to last

    This is a discussion on Thought it was too good to last within the Sky Broadband (Fibre) Help forums, part of the Sky Broadband help and support category; Had Fibre installed end of March and was pleasantly surprised to get what I was promised, Sky router showing sync ...

    1. #1
      odds's Avatar
      odds is offline Sky User Member
      Exchange: Ashton
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sky Q Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Posts
      106
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Thought it was too good to last

      Had Fibre installed end of March and was pleasantly surprised to get what I was promised, Sky router showing sync rate of 39999/1999.
      On Usenet I was downloading at 45.5 meg constant, then last week noticed this had dropped down to 38 or 39. Just done a speed test and
      I'm a little concerned, especially at the increase in the Ping result. Any thoughts on cause or action to take please.

      This is my latest speedtest.



      Thanks

      Pete.


    2. Advertisement
    3. #2
      dankargo's Avatar
      dankargo is offline Sky User Member
      Exchange: Romford
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2011
      Location
      Romford
      Posts
      354
      Thanks
      31
      Thanked 5 Times in 4 Posts

      Re: Thought it was too good to last

      I don't find Speedtest.net too reliable. I've done several speed tests and frequently get a ping of over 50ms depending on the server and time of day. Simply choosing another server preferably closer to where I am gives me a lower ping.

      I find Ping Test, Speed and Latency Test - ping-test.net gives me slightly more accurate results. Do a test on there and see what you get

      Are you using WiFi or Ethernet and what speed are you synced at right now?

    4. #3
      odds's Avatar
      odds is offline Sky User Member
      Exchange: Ashton
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sky Q Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Posts
      106
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Thought it was too good to last

      Connected via Ethernet, nothing has been moved/changed/altered since install.
      Just tried the link you suggested and the results were:


    5. #4
      dankargo's Avatar
      dankargo is offline Sky User Member
      Exchange: Romford
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2011
      Location
      Romford
      Posts
      354
      Thanks
      31
      Thanked 5 Times in 4 Posts

      Re: Thought it was too good to last

      Quote Originally Posted by odds View Post
      Connected via Ethernet, nothing has been moved/changed/altered since install.
      Just tried the link you suggested and the results were:

      All I can think of is that DLM may have been triggered but if your line is stable then things should correct themselves within a few days and your speed should return to normal.

    6. #5
      gorebrush's Avatar
      gorebrush is offline Sky User Member
      Exchange: UK
      Broadband ISP: Other ISP
      Router: VM pfSense 2.3.2-RELEASE-p1 on ESX 6
      Sky TV: Sky Q Silver
      Join Date
      Nov 2008
      Location
      UK
      Posts
      1,136
      Thanks
      22
      Thanked 27 Times in 27 Posts

      Re: Thought it was too good to last

      I am starting to believe that Sky's network is getting congested - My connection only goes at full pelt in the evenings if I am running multiple connections (i.e. Usenet)

      If I download through HTTP/FTP on a single connection, I am lucky to see 800KB/s (On the weekend) but was getting ~1-2MB/s earlier.

      I suspected a problem on my internal network earlier, but I have ruled this out...

    7. #6
      David76's Avatar
      David76 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Apr 2012
      Posts
      69
      Thanks
      1
      Thanked 4 Times in 4 Posts

      Re: Thought it was too good to last

      Quote Originally Posted by odds View Post
      On Usenet I was downloading at 45.5 meg constant, then last week noticed this had dropped down to 38 or 39. Just done a speed test and
      you should only be getting around 38mb at most from any download, so your speed looks good. speedtest.net can be erratic, so i wouldn't use it as a reliable speedtest.

    8. #7
      odds's Avatar
      odds is offline Sky User Member
      Exchange: Ashton
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sky Q Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Posts
      106
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Thought it was too good to last

      Quote Originally Posted by David76 View Post
      you should only be getting around 38mb at most from any download, so your speed looks good. speedtest.net can be erratic, so i wouldn't use it as a reliable speedtest.
      Are you sure you have looked at the first post and compared my 2 speed tests, the bottom one being from when it was installed.

      How can you say that when your Speedtest.net result contradicts what you have just said

      I can only state what was reported when downloading from Usenet, I'm sure gorebrush had around the same speeds aswell, the point is my speed has dropped by 5 meg and my ping results are suddenly a lot higher than a week ago, so something is not right somewhere.

      Pete.

    9. #8
      dankargo's Avatar
      dankargo is offline Sky User Member
      Exchange: Romford
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2011
      Location
      Romford
      Posts
      354
      Thanks
      31
      Thanked 5 Times in 4 Posts

      Re: Thought it was too good to last

      Quote Originally Posted by odds View Post
      Are you sure you have looked at the first post and compared my 2 speed tests, the bottom one being from when it was installed.

      How can you say that when your Speedtest.net result contradicts what you have just said

      I can only state what was reported when downloading from Usenet, I'm sure gorebrush had around the same speeds aswell, the point is my speed has dropped by 5 meg and my ping results are suddenly a lot higher than a week ago, so something is not right somewhere.

      Pete.
      What is your current sync rate? http://192.168.0.1 should tell you this. if its 39998+ for downstream and 1999kbps for Upload then the issue is most likely not with the actual connection itself.

    10. #9
      odds's Avatar
      odds is offline Sky User Member
      Exchange: Ashton
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sky Q Router
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Posts
      106
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Thought it was too good to last

      Quote Originally Posted by dankargo View Post
      What is your current sync rate? http://192.168.0.1 should tell you this. if its 39998+ for downstream and 1999kbps for Upload then the issue is most likely not with the actual connection itself.
      At the moment it is 34330kbps / 1999kbps, it was always 39999kbps / 1999kbps untill recently. The most worrying is the ping, it is now as bad as it was when on ADSL.

      Pete.

    11. #10
      Fryingpan77's Avatar
      Fryingpan77 is offline Sky User Member
      Exchange: Shipley
      Broadband ISP: Sky Broadband Unlimited Fibre
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Bradford
      Posts
      668
      Thanks
      95
      Thanked 33 Times in 32 Posts

      Re: Thought it was too good to last

      Similar thing happend to me 2 weeks ago but with out the sync rate drop. My ping went from 16ms to 24ms when i pinged bbc.co.uk.
      First if you are doing ping tests it's best to use command prompt.
      That will give a accurate ping test and see where you are.
      Also, people recommended using JD's Auto speed tester. It lets you monitor your line over the day and see if you have speed drops, packet loss and jitter on the line. I just set it to run every 10 minutes.
      Showed me that my line was OK now interleaving has kicked in (wish I would have found out about JD's tester before it happened so I could compare the before and after results).
      So far, DLM has not corrected my line which I'm a bit gutted about, but it has been stable since DLM kicked in, so I'm lucky really.
      My worry is, if this is the start of more problems and then a speed drop.
      A few others have had the same problem so we are not alone. No one has come back to say if DLM corrected the problem.

      Download JD's auto speed tester here and let it run for a few hours at different times of the day. May give you a better idea to how your line is running.

      JD's Auto Speed Tester - Home
      Angel_Rex likes this.
      With sky since 1997.

     

     
    Page 1 of 5 123 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION