Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Anytime + problems...again!

    This is a discussion on Anytime + problems...again! within the Sky Anytime + forums, part of the Sky On Demand category; Today I have been delivered a shiny new Sky Wireless Connector. I had already added on Anytime plus to my ...

    1. #1
      Karjacha's Avatar
      Karjacha is offline Sky User Member
      Exchange: 0191
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      May 2011
      Location
      Durham
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Anytime + problems...again!

      Today I have been delivered a shiny new Sky Wireless Connector. I had already added on Anytime plus to my package a few days ago and I have a network tab on my settings page. However, I do have a non-Sky router, a Netgear DGN2200.

      So I quickly plugged in the connector, found the network, put in the Netgear password and hey presto, it didn't work....The local connection says fail, as does the service connection and DHCP is set to off (which I cannot change). The UIP address is also lots of '0's. I tried to configue it manually but, to be honest, I don't really know what I am doing!

      I have spent about three hours trying to make it work now, and I even called Sky but alas, no connection. Sky stated that they did not have any troubleshooting help, apart from the usual turn off and on again, which I had already done (several times). I trawled through the forum looking for an answer but couldn't find anything. Can anyone help before I throw the connector through the window!


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Anytime + problems...again!

      I believe the connectors supplied by Sky are made by Netgear, so there should be no reason for it not connecting. Try plugging in the connector, put the STB into Standby for a few minutes, then turn it on again. You might also want to try turning off the security in the router, see if it will connect then.

      The STB DHCP should be off as you are not using it to connect, the routers DHCP does this.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      Karjacha's Avatar
      Karjacha is offline Sky User Member
      Exchange: 0191
      Broadband ISP: Sky Broadband Unlimited
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      May 2011
      Location
      Durham
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Anytime + problems...again!

      It worked!, after 3 hours, it actually worked....I followed your advice and the connector worked! A big thank you for your help!!!!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION