Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 9 of 9

    slow speed on connect

    This is a discussion on slow speed on connect within the Router stats forums, part of the Broadband Technical Help category; Hi chaps. I'm sick of my weary connection speed. Please see my stats: System Up Time 49:41:55 Port Status TxPkts ...

    1. #1
      ANDREWGEORGE404's Avatar
      ANDREWGEORGE404 is offline Sky User Member
      Exchange: Altrincham
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Altrincham
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      slow speed on connect

      Hi chaps. I'm sick of my weary connection speed. Please see my stats:
      System Up Time 49:41:55
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 898469 925012 0 2180 4223 49:38:18
      LAN 10M/100M 14479 0 0 5 0 49:41:53
      WLAN 11M/54M 917533 891052 0 4275 2231 49:41:44


      ADSL Link Downstream Upstream
      Connection Speed 416 kbps 448 kbps
      Line Attenuation 63.5 db 31.5 db
      Noise Margin 12.1 db 7.0 db


      I know my Line Attenuation is very high. Does this mean I'm stuck with slow speeds? I'm 2.1km away from the exchange. Does this seem normal?

      Thanks Guys.


    2. Advertisement
    3. #2
      ANDREWGEORGE404's Avatar
      ANDREWGEORGE404 is offline Sky User Member
      Exchange: Altrincham
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Altrincham
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slow speed on connect

      Here are my full stats. Sorry for not adding them originally, I am an idiot.
      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 448 Kbps, Downstream rate = 416 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 12.1 7.0
      Attn(dB): 63.5 31.5
      Pwr(dBm): 16.4 12.4
      Max(Kbps): 704 640
      Rate (Kbps): 416 448
      G.dmt framing
      K: 14(0) 15
      R: 16 16
      S: 8 8
      D: 4 4
      ADSL2 framing
      MSGc: 1 1
      B: 14 15
      M: 8 8
      T: 1 1
      R: 16 16
      S: 9.0666 9.0000
      L: 120 128
      D: 4 4
      Counters
      SF: 11116860 11116858
      SFErr: 236 410
      RS: 94493318 94493293
      RSCorr: 29629 3662
      RSUnCorr: 451 0

      HEC: 180 288
      OCD: 1 0
      LCD: 0 0
      Total Cells: 185420194 0
      Data Cells: 17782243 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 118 0
      SES: 97 0
      UAS: 88 0
      Total time = 1 days 4 hours 31 min 36 sec
      SF = 11116860
      CRC = 236
      LOS = 1297
      LOF = 0
      ES = 118
      Latest 1 day time = 4 hours 31 min 36 sec
      SF = 958629
      CRC = 59
      LOS = 431
      LOF = 0
      ES = 36
      Latest 15 minutes time = 1 min 36 sec
      SF = 5705
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 52930
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 24 hours 0 sec
      SF = 5082263
      CRC = 87
      LOS = 480
      LOF = 0
      ES = 40
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 52930
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
      SF = 52931
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
      SF = 52930
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0

    4. #3
      sky43389's Avatar
      sky43389 is offline Sky User Member
      Exchange: 02085
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      30
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slow speed on connect

      problem with your line, could be faulty wiring, i live 2.8 miles away and i get 3mb and 418kb on a 8 meg service. Not bad for a fiver

    5. #4
      ANDREWGEORGE404's Avatar
      ANDREWGEORGE404 is offline Sky User Member
      Exchange: Altrincham
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Altrincham
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slow speed on connect

      Could it be because i'm on connect? I don't know how these things work?

    6. #5
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: slow speed on connect

      Can you try the test socket?

      http://www.skyuser.co.uk/forum/view.php?pg=master

      And then repost your stats.

      PS I used to live in Altrincham and was the DJ at the Icerink for years, before they knocked it down
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

    7. #6
      ANDREWGEORGE404's Avatar
      ANDREWGEORGE404 is offline Sky User Member
      Exchange: Altrincham
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Altrincham
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slow speed on connect

      My main socket does not seem to be as the one shown. I think it must be old. There is no test socket there.

    8. #7
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: slow speed on connect

      Are you plugging you router into the one that looks like it or an extension?

      If an extension try briefly the other one. I would have expected to get higher than what you are getting as I live further away from the exchange than you do and can manage roughly 7mb.
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

    9. #8
      ANDREWGEORGE404's Avatar
      ANDREWGEORGE404 is offline Sky User Member
      Exchange: Altrincham
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+
      Join Date
      Mar 2007
      Location
      Altrincham
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: slow speed on connect

      Just tried it in the main socket and getting as follows:

      System Up Time 00:11:21
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 1699 2875 0 1276 5337 00:10:56
      LAN 10M/100M 109 0 0 24 0 00:11:19
      WLAN 11M/54M 3161 1971 0 5429 1341 00:11:10


      ADSL Link Downstream Upstream
      Connection Speed 1856 kbps 448 kbps
      Line Attenuation 63.5 db 31.5 db
      Noise Margin 12.3 db 7.0 db


      Must have been a dodgy extension.
      Still not as fast as I'd like but a big improvement, thanks guys!

    10. #9
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: slow speed on connect

      If you are confident you could try taking the ringwire out of the extension and see if that improves it.

      Have a look in this forum for some ideas

      http://www.skyuser.co.uk/forum/cabling-faceplate-help/
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION