Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Mognut's utilty not working

    This is a discussion on Mognut's utilty not working within the Router stats forums, part of the Broadband Technical Help category; I have been using Mognut's utility since Jan to ontain my detailed router stats with no problmes , tried to ...

    1. #1
      Simonejones's Avatar
      Simonejones is offline Sky User Member
      Exchange: Low Moor
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV:
      Join Date
      Jan 2007
      Posts
      37
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Mognut's utilty not working

      I have been using Mognut's utility since Jan to ontain my detailed router stats with no problmes , tried to use this morning and after a long wait got the message - internet explorer cannot display this webpage, tried using a link from skyuser website as well just in case my one had errors/corrupted etc but still same message.

      Don't know if this is connected but this morning lost connection and had to reboot router, this has never happened before and then reconected at only 13388 speed, normal speed I get is approx 15323 with lowest ever seen being 14100, this may just be a conincidence and perhaps exchange very busy, any advice re the utilty appreciated.


    2. Advertisement
    3. #2
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Mognut's utilty not working

      Here is a temp mirror iv set up;
      Sky Netgear DG834GT utility version 0.4

    4. #3
      Simonejones's Avatar
      Simonejones is offline Sky User Member
      Exchange: Low Moor
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV:
      Join Date
      Jan 2007
      Posts
      37
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Mognut's utilty not working

      Thanks for that, just tried original one and seems to be working OK now so must have just been a temp. glitch.

    5. #4
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3

      Re: Mognut's utilty not working

      Yep, Musta been a glitch.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION