Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 15

    Torrent is my only problem.

    This is a discussion on Torrent is my only problem. within the P2P / File sharing forums, part of the General chat category; Msn working, secure sites working, but im having no luck with torrents. Read several posts on here, followed advice, but ...

    1. #1
      Drew22's Avatar
      Drew22 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      51
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Torrent is my only problem.

      Msn working, secure sites working, but im having no luck with torrents.

      Read several posts on here, followed advice, but still nothing

      I currently use Azureus - i have set the port forwarding as i have read on here.
      It all connects fine, the nat and dht both turn green BUT

      most download speed i can get is around 4kb/sec but usually under 1

      I have tried utorrent as also suggested on here, but encounter the same problem

      Where do i go from here?

      Cheers


    2. Advertisement
    3. #2
      Drew22's Avatar
      Drew22 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      51
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Oh just to add....

      once torrent program has been running a few minutes, i cant access any websites until i close Azureus.........

    4. #3
      dodds1978's Avatar
      dodds1978 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts
      same problems here and on reading this forum and others it seems its only people on the connect package that are having this problem ? No one seems to have any answers on this topic and it is so frustrating

    5. #4
      Plusnet suck's Avatar
      Plusnet suck is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      114
      Thanks
      0
      Thanked 0 Times in 0 Posts
      im on the connect package and had exactly the same problem as you till tonight, had a torrent coming down at 300kB/s+ earlier on and was still able to browse the net for the first time in 10 days Long may it last.

    6. #5
      Drew22's Avatar
      Drew22 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      51
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Guessing noone has any ideas on this

      Wondering if the problem still happens with newsgroups?

    7. #6
      Gurner's Avatar
      Gurner is offline Sky User Member
      Exchange: Beckington
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      11
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Thumbs down

      Im on connect, and seems to be ok using utorrent.
      Ill tell you what i do, step by step, if you have already done that, then im sorry for repeating it.

      1. Go to router page, ie 192.168.0.1, then on the left hand side, click on services, add custom service, call it utorrent, or whatever, and then add the start port as 13349 and the finish port as 13349 (leave the type as TCP)

      2. Once that is applied, go to firewall rules, click add for outbound services, and in the top drop down box, have your utorrent, or whatever you named it, set the action box to allow always, leave everything else as it is, and click Apply.

      3. Next go to inbound services, and "add", again, have service as utorrent or whatever you called it, action - allow always, and then send to LAN server add 192.168.0.2 (to get the ip adress of the PC you are using, go start>run> type cmd, this will bring up a DOS prompt, type ipconfig and enter, this will display among other things, your ip adress), again leave all other boxes as they are, and apply this.

      On the firewall rules screen, you should end up with this.......



      And logout of router, and then start up utorrnet and hopefully all will be ok, it worked for me anyway

    8. #7
      Drew22's Avatar
      Drew22 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      51
      Thanks
      0
      Thanked 0 Times in 0 Posts

      thanks i'll give it a try, i dont think i changed anything in the 'outbound' settings
      Last edited by Drew22; 07-11-06 at 09:27 PM.

    9. #8
      degsy_2001's Avatar
      degsy_2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by Gurner View Post
      Im on connect, and seems to be ok using utorrent.
      Ill tell you what i do, step by step, if you have already done that, then im sorry for repeating it.

      1. Go to router page, ie 192.168.0.1, then on the left hand side, click on services, add custom service, call it utorrent, or whatever, and then add the start port as 13349 and the finish port as 13349 (leave the type as TCP)

      2. Once that is applied, go to firewall rules, click add for outbound services, and in the top drop down box, have your utorrent, or whatever you named it, set the action box to allow always, leave everything else as it is, and click Apply.

      3. Next go to inbound services, and "add", again, have service as utorrent or whatever you called it, action - allow always, and then send to LAN server add 192.168.0.2 (to get the ip adress of the PC you are using, go start>run> type cmd, this will bring up a DOS prompt, type ipconfig and enter, this will display among other things, your ip adress), again leave all other boxes as they are, and apply this.

      On the firewall rules screen, you should end up with this.......



      And logout of router, and then start up utorrnet and hopefully all will be ok, it worked for me anyway
      hello chaps im allso on conect and iv try'd all that gunner but still no joy im getting 40kbs max but most the time its more like 10kbs please help

    10. #9
      Zipie's Avatar
      Zipie is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2006
      Location
      London
      Posts
      100
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I USE PORT 49000 AND GETTING OVER 300KBs...

      And make sure you follow this to the key.............

      http://www.skyuser.co.uk/forum/view.php?pg=azureus

    11. #10
      degsy_2001's Avatar
      degsy_2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      18
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Quote Originally Posted by Zipie View Post
      I USE PORT 49000 AND GETTING OVER 300KBs...

      And make sure you follow this to the key.............

      http://www.skyuser.co.uk/forum/view.php?pg=azureus
      iv tride that m8 and still no joy but thanx anyway

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION