Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 4 of 8 FirstFirst ... 23456 ... LastLast
    Results 31 to 40 of 76

    Annoying problem with bit torrent

    This is a discussion on Annoying problem with bit torrent within the P2P / File sharing forums, part of the General chat category; Originally Posted by theg33k Well we have not heard anything or are currently aware of any throttling being done by ...

    1. #31
      Listy's Avatar
      Listy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Quote Originally Posted by theg33k View Post
      Well we have not heard anything or are currently aware of any throttling being done by us nor traffic shaping or port blocking etc etc.

      I shall look into this next week when im in, have you tried a diffrent client ? and setting it up to use diffrent ports, and you have allowed these ports in the firewall settings in the router aswell?
      Hi, yeah i was useing Azureus trying it on different ports and setup the firewall rules and services for both. Now i am useing ABC set it up in services and firewall rules and i am still getting the same issues. Download rates of 2k/sec and stopping all other internet access other than world of warcraft for some reason? i stop the bit torrent software and 2mins later everything works again.


    2. Advertisement
    3. #32
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      I dont think this is Sky Throttling anything? I use uTorrent and Browse&Download stuff at the same time? I dont see anyproblem?

    4. #33
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1
      your up late tonight Fibreoptic have you been throttling anything
      "To help would be a great adventure"

    5. #34
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      no lol! Sky capped my line @8mb!

    6. #35
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      real reason is Lost is on! i stay up lol

    7. #36
      The Doctor's Avatar
      The Doctor is offline Skyuser Member
      Exchange: SSNOR
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Location
      England
      Posts
      603
      Thanks
      0
      Thanked 0 Times in 0 Posts
      lost rocks !. is there any chance you guys with torrent issues can try utorrent and post back if it still happens.

    8. #37
      Listy's Avatar
      Listy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      52
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Just testing out utorrent now. Rather intrestingly its running now and im still connected to ventrilo and msn! Web pages are hit and miss though some times they load fine some times they load but very slowly and other times they dont load at all. The port is forwarded properly I'm currentlydownloading two files one is downloading at 0.1kb and doesnt seem to be moving. The other is at 23.3k and rising! But of course this could just be the torrent. Ive only been useing it for 30mins but it seem alot better really intrested to find out what the problem is now though?


      edit taking a few trys to get this reply posted. Ive also noticed that msn and ventrilo disconnect now and again but they always reconnect and my connect to world of warfraft seems to be kinda laggy but my ping is stables at 200
      Last edited by Listy; 03-11-06 at 03:59 AM.

    9. #38
      Plusnet suck's Avatar
      Plusnet suck is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Posts
      114
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Just had Sky ring me, they are going to send me a new router they believe that is the fault as i told them it was warm to touch it doesnt look like they read any of the comments on the ticket or the emails i sent about others having the same problems. I suppose this is the downside of officially having to use there equipment as i couldnt/didnt tell them it was not the router as i had tried 3 differant ones. Maybe Easynet will sort the problem themselves in the meantime, as i know i will be ringing back in 3-5 days

    10. #39
      simonrhurst's Avatar
      simonrhurst is offline Sky User Member
      Exchange: Poulton Le Fylde
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      13
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I have a problem with uTorrent and have done since the subscribing about three weeks ago.

      My speeds in uTorrent are shocking and I have set up port forwarding etc. Top speeds are about 12 KB/s if I'm lucky, its normally down about 1-2 KB/s per torrent or torrents just dont download at all.

      I also cant access any web pages, xfire disconnects and msn messenger disconnects when I start utorrent up.

      Gaming performance is good, great pings and no problems there.

      FTP downloading is pretty poor, maxing out about 20 KB/s...

      Also having the problem of no access to https sites...

    11. #40
      Khobbits's Avatar
      Khobbits is offline Sky User Member
      Exchange: Consett
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts
      I have a problem with uTorrent and had it on and off since I signed up, the speeds tend to stay <30KB/s download but quite often under 10. I can do the port forwarding test and it comes up green, and no offence I've been using the program for a long time and know how to use it.

      Xfire/WLM (MSN)/IRC used to disconnect but when i limited connections to about 50 (really bad) it seems to have fixed the problem. I've tried with upnp on and off, when its off it causes a few extra problems with certain apps but that's probably because most them use randomly generated ports so I cant forward them.

      FTP sometimes decides not to connect at all and the same goes for https sites. With both IE6, IE7 and FF.

      If I didn't know any better I would say they run some faulty filtering/forwarding/shaping service which puts port 80 access first and assumes everything else is not worth dealing with.

      Information:
      Ip: 90.194.98.*
      Package: Connect
      Connection Speed 4384 kbps
      Line Attenuation 48.0 db
      Noise Margin 5.7 db

      Note: The router seems to like noise margins in the range of 5-7 never any higher, if I dc during peak times I will connect at 3200 or such, if I connect at say 5 in the morning, i will get 4800.. ofc if i leave it connected after restarting it at peak times, I can reach mayby 19 db. Im also on a Interleaved connection.

     

     
    Page 4 of 8 FirstFirst ... 23456 ... LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION