Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    The blocked port (bitcomet) with images

    This is a discussion on The blocked port (bitcomet) with images within the P2P / File sharing forums, part of the General chat category; hello everybody actually it's very common problem my problem is the port in bitcomet always yellow (blocked) see the pic ...

    1. #1
      nfnaf98's Avatar
      nfnaf98 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      The blocked port (bitcomet) with images

      hello everybody

      actually it's very common problem
      my problem is the port in bitcomet always yellow (blocked)
      see the pic







      and this's my router



      maybe from this



      thankx


    2. Advertisement
    3. #2
      nfnaf98's Avatar
      nfnaf98 is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: The blocked port (bitcomet) with images

      where are u guys?

    4. #3
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: The blocked port (bitcomet) with images

      So you have it blocked in your firewall and no doubt haven't opened the ports on your Non Sky router? May I suggest you read your router manual, check the bitcomet support areas and open your router ports properly? I would also try reading the screenshot of your firewall where it says to right click the item for context menu, try right clicking the bitcomet entry on your firewall and see if it allows you to add it to the trusted applications list or something.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION