Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 14

    Another Azureus Problem!

    This is a discussion on Another Azureus Problem! within the P2P / File sharing forums, part of the General chat category; Help will be appreciated on this one. I never changed any settings on the router or had any Firewall rules ...

    1. #1
      retro_hood's Avatar
      retro_hood is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Another Azureus Problem!

      Help will be appreciated on this one.

      I never changed any settings on the router or had any Firewall rules set, but overnight AZUREUS just seem to become "Firewalled". I open up AZUREUS and it is usually Firewalled. I often restart it and it sometimes is not Firewalled and the NAT status is green and is in working order. About one minute later and a little message box shows up telling me that port ##### is is not alloing any inbound connections.

      I have tried setting up Services and applying it to the Firewall rules to ALWAYS ALLOW connections through port ##### both inbound and outbound but that was a failure and made no difference.

      Any help guys, hope I got right forum!


    2. Advertisement
    3. #2
      Omario's Avatar
      Omario is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      im def not an expert on azureus or firewalls but i can try suggest a few things (might be repeating what you have tried already)

      Check windows firewall isnt blocking azureus
      disable the U'PnP feature (in the program and on router page)
      make sure you forwarded the port properly (outgoing and inward)
      The ports u select to use, make sure they are high (like in the 50000s) cos some of the lower ranges are reserved internally (like 6881 or sumthing)

      Doing these things made azureus work fine for me. Sorry if its none of these problems. Gd luck

    4. #3
      atticus's Avatar
      atticus is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      have you tried PortForward.com - Free Help Setting up Your Router or Firewall you can always try utorrent

    5. #4
      Omario's Avatar
      Omario is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      utorrent is what i used to use, but recently it has been publicised that utorrent is less safe regarding ur IP address information to companies against p2p file sharing. Id say stick to azureus (providing it gets up and running again) and maybe install PeerGuardian for extra security if u so wish

    6. #5
      Goodgoob's Avatar
      Goodgoob is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      12
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      Quote Originally Posted by Omario View Post
      utorrent is what i used to use, but recently it has been publicised that utorrent is less safe regarding ur IP address information to companies against p2p file sharing. Id say stick to azureus (providing it gets up and running again) and maybe install PeerGuardian for extra security if u so wish
      New versions of UTorrent, perhaps - To be honest, if someone wants to track you, they're gonna do so whether you're using UTorrent, Azureus, BitTorrent, and so on.

      There is rumours that the new versions of UTorrent send info to authorities about what you're downloading - This isn't true, the only info dispatched by UTorrent cannot identify you or the sites you are downloading from.

    7. #6
      Omario's Avatar
      Omario is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      i stand corrected

    8. #7
      retro_hood's Avatar
      retro_hood is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      Just tried turning Upnp off and setting up the port I used which was 65432 to always allow connections inbound and outbound. I am usualy on WAN. Yet again it did not work.

      One thing i may be doing wrong is typing in the Wrong LAN SERVER IP ADDRESS. I've tried using 92.168.0.1 and my Laptop address of 192.168.0.4.

      I've tried all that and nothing works.

    9. #8
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: Another Azureus Problem!

      You need to forward the traffic to 192.168.0.4 only.

      65432 will be the port number in the rule that you would need to create and add to the incoming side not outgoing, if that makes sense.

      Moved to the right forum.

      edit: if you have a software firewall you would need to allow it through that as well.
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

    10. #9
      retro_hood's Avatar
      retro_hood is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      31
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Another Azureus Problem!

      OK Newsreader, I'll go through step by step with you so you know what I am doing. Thanks for moving thread also

      Before I start I am not using any Antivirus Software and Windows Firewall is off. I am on Windows Vista also.

      Step 1: I set TCP & UDP Listen Port to 65432 on Azureus.
      Step 2: I went to 192.168.0.1 and clicke don Services.
      Step 3: I Added new custom service with the following
      ------Name = Azur
      ------Type = TCP/UDP
      ------Start Port = 65432
      ------End Port = 65432
      Step 5: Went to Firewall Rules and Added new Inbound Rule with the following
      ------Service = Azur(TCP/UDP:65432)
      ------Action = ALLOW ALWAYS
      ------Send to Lan Server = 192.168.0.4
      ------WAN Users = Any
      ------Log = Always
      Step 6: Applied Rule and by default the Enble Box is ticked.

      Still does not work.

    11. #10
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: Another Azureus Problem!

      Hi

      I know it sounds daft, make sure your Laptop IP is still using 192.168.0.4 and also make sure Azureus is using port 65432

      Sounds right to me what you have done so far.

      http://www.skyuser.co.uk/forum/view.php?pg=azureus See if you have missed anything?
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION