Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Sky email

    This is a discussion on Sky email within the General chat forums, part of the Community channel category; Has something changed? As of yesterday afternoon, I can't send mail using my personal email addresss. I get a message ...

    1. #1
      mikelane's Avatar
      mikelane is offline Sky User Member
      Exchange: Pinner
      Broadband ISP: Sky Max
      Router: Sky Q Hub
      Sky TV: Sky Q
      Join Date
      Jun 2007
      Location
      Pinner
      Posts
      116
      Thanks
      10
      Thanked 4 Times in 4 Posts

      Sky email

      Has something changed? As of yesterday afternoon, I can't send mail using my personal email addresss. I get a message that the server has rejected it. But when I change the setting to the Sky address (where my emails are forwarded to) everything is fine. This has affected iPhone, iPad and Outlook on my PC. I am using IMAP.


      Sent from my iPad using Tapatalk


    2. Advertisement
    3. #2
      flash_uk's Avatar
      flash_uk is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Jun 2008
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sky email

      Me too. Lots of threads popping up with the same issue.

    4. #3
      mikelane's Avatar
      mikelane is offline Sky User Member
      Exchange: Pinner
      Broadband ISP: Sky Max
      Router: Sky Q Hub
      Sky TV: Sky Q
      Join Date
      Jun 2007
      Location
      Pinner
      Posts
      116
      Thanks
      10
      Thanked 4 Times in 4 Posts

      Sky email

      Went through the hoops with Sky support on Twitter but then went into settings on Sky.com on computer and changed preferred email address to Sky's and then back to mine and saved. Tried the iPad and it worked again. Support thought that perhaps something had gone wrong with their system! Seems like other people had a similar problem.


      Sent from my iPad using Tapatalk

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION