Quote Originally Posted by Scubbie View Post
Has you left the 'Digital Audio Output - Optical' set to Dolby D?

This is how I have mine set up:

Attachment 4417

You may have a different setting for the 'Audio Delay' at the bottom. This is dependent on your specific setup.
Yes indeed, strangely all is ok now!

Thanks fo all your support.