Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Anyone know anything about 49cc mopeds?

    This is a discussion on Anyone know anything about 49cc mopeds? within the General chat forums, part of the Community channel category; ?? I recently bought a yamaha neos 49cc moped. when i start it up with the kickstart it makes a ...

    1. #1
      skonz's Avatar
      skonz is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Hampshire
      Posts
      42
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Anyone know anything about 49cc mopeds?

      ?? I recently bought a yamaha neos 49cc moped. when i start it up with the kickstart it makes a horrible screaming noise ? also when i try to use the starter motor it dosent work neither does nothing else any ideas?


    2. Advertisement
    3. #2
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1
      screaming or grinding noise..? could you be a bit more exact please ?
      "To help would be a great adventure"

    4. #3
      skonz's Avatar
      skonz is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      Hampshire
      Posts
      42
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Any way this is my problem. I recently got a yammy neos 1999 model. Im not very good when it comes to back hope you can understand il try my best to explain.

      When i go to start it with the kick start it turns over fine but when the engine is running it makes a horrible noise like something is rubbing or a screaming noise im not to sure and the kickstart dosent return to its beginning position. I took the engine case of and saw the spring whats attatched to the kick start bit it overlaps other bits of the spring. Im really puzzled smoke comesout clear and everything. Second problem is when i turn the ignition on the lights, starter motor etc dosent work at all no lights nothing , when i put a direct source of volts from the charger to it the starter motor turns but thats it. any ideas would be great i payed 230 for this bike now im regretting i didnt as it might cost me an arm and a leg to put right please shed some light and cheer me up its my xmas pressy. thanks

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION