Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    problems after trying to remove bell wire

    This is a discussion on problems after trying to remove bell wire within the Cabling and faceplate help forums, part of the Sky Broadband help and support category; sorry I should have been clearer, when I said "I thought I'd check at test socket but no connection there ...

    1. #11
      dh1raj's Avatar
      dh1raj is offline Sky User Member
      Exchange: kenton road
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: problems after trying to remove bell wire

      sorry I should have been clearer, when I said "I thought I'd check at test socket but no connection there either.. "

      I meant there is no broadband connection when I use the test socket, although there is dial tone at test socket.

      I havent changed any of the rear wiring at master socket so i dont think there should be any problems with the BT wires coming in because i havent touched them....

      given that there is dial tone at master test socket but no broadband connection, what should i do?


    2. Advertisement
    3. #12
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: problems after trying to remove bell wire

      Have you tried replacing the faceplate on the master socket and plugging in your router?
      Have you tried with another filter?
      What lights are showing on the router?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #13
      dh1raj's Avatar
      dh1raj is offline Sky User Member
      Exchange: kenton road
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: problems after trying to remove bell wire

      dont' have spare faceplate, lights that were showing were power, wireless but not the adsl one but anyway...

      I checked if there was broadband connection after getting home from work, don't know why but must have taken while for it to restore itself....i've still got it setup as it was (with ring wire), i'm just going to leave it for few days then might try again......

      not sure if it was anything to do with prolonged loss of internet, but when I tried to remove ring wire from master socket, router was still on and plugged in, next time i'll power it all off, remove wire then power it back on....

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION