Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 3 FirstFirst 123 LastLast
    Results 11 to 20 of 24

    open media wap11g wireless bridge.

    This is a discussion on open media wap11g wireless bridge. within the Asking for help forums, part of the Broadband Technical Help category; Originally Posted by wilson999888 the lights I am getting when it is plugged into the sky box are a solid ...

    1. #11
      BritBrat's Avatar
      BritBrat is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Other
      Join Date
      Jun 2007
      Posts
      233
      Thanks
      7
      Thanked 12 Times in 12 Posts

      Re: open media wap11g wireless bridge.

      Quote Originally Posted by wilson999888 View Post
      the lights I am getting when it is plugged into the sky box are a solid blue with slow orange flashes in a sequence of flash..flash..........flash..flash (if you get what i mean )
      That sound right to me, you only get the blue when it is connected.

      Try power in the laptop and ethernet in the sky box.

      You have gone into the Sky box and made the wireless settings?

      Sorry if that is wrong as I do not have a Sky box but on the Blu-ray player I had to set up the wireless/lan settings. It is not wireless as you should be connected to the ethernet port so you have to make the settings for the lan port.

      Try turning off any security in the router just while testing.


    2. Advertisement
    3. #12
      wilson999888's Avatar
      wilson999888 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Location
      Manchester
      Posts
      37
      Thanks
      12
      Thanked 0 Times in 0 Posts

      Re: open media wap11g wireless bridge.

      i get solid blue but still says not connected tried using the power from laptop and ethernet in sky but still same thing. thanks for your help..

    4. #13
      wilson999888's Avatar
      wilson999888 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Location
      Manchester
      Posts
      37
      Thanks
      12
      Thanked 0 Times in 0 Posts

      Re: open media wap11g wireless bridge.

      well came down this morning and its all connected up and can access sky anytime+, bit of a mystery really but Im happy anyway. Thanks for all your help everyone

    5. #14
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,202
      Thanks
      844
      Thanked 2,223 Times in 2,092 Posts

      Re: open media wap11g wireless bridge.

      Woohoo!

      Has there been a software change or something? I've just looked at mine at no change here. Very weird.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    6. The Following User Says Thank You to Scubbie For This Useful Post:

      wilson999888 (01-02-11)

    7. #15
      Naranja's Avatar
      Naranja is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Dec 2007
      Posts
      51
      Thanks
      2
      Thanked 2 Times in 2 Posts

      Re: open media wap11g wireless bridge.

      wilson999888, I have replied to your PM but in case any one else has problems I found that some router channels connect to the bridge much easier than others. so try logging into your router and try a different channel.

    8. The Following User Says Thank You to Naranja For This Useful Post:

      wilson999888 (01-02-11)

    9. #16
      wilson999888's Avatar
      wilson999888 is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Oct 2010
      Location
      Manchester
      Posts
      37
      Thanks
      12
      Thanked 0 Times in 0 Posts

      Re: open media wap11g wireless bridge.

      do you change the channel through the router itself (if so how?)or through the programme supplied with the wifi bridge? Cheers.

    10. #17
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: open media wap11g wireless bridge.

      Log into the router settings, click http://192.168.0.1/ username admin password sky, click the Setup link and use the drop down box to change the channel. Try 13 and work down.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #18
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,202
      Thanks
      844
      Thanked 2,223 Times in 2,092 Posts

      Re: open media wap11g wireless bridge.

      The problem yesterday was more to do with his STB not actually recognising the Open Media WiFi Bridge.

      Whilst he had on many occasions reset the STB, tried sourcing USB power from his laptop, whilst it was plugged into the LAN port of the STB, successfully got it working off his Laptop & PC, the STB failed to recognise it.

      Some how something has triggered overnight and it seems to be working today.

      IMHO, whilst changing the router's settings might help with his speed and the connection now, it doesn't actually identify the cause of the problems he had yesterday.

      Short of actually seeing & doing things myself, there wasn't much else I tried with him via IM & PM.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    12. #19
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: open media wap11g wireless bridge.

      He asked how to change the channel in the router, I told him. I had already noted that his A+ was working. It is possible his STB received an update overnight.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    13. #20
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,202
      Thanks
      844
      Thanked 2,223 Times in 2,092 Posts

      Re: open media wap11g wireless bridge.

      Quote Originally Posted by Isitme View Post
      He asked how to change the channel in the router, I told him. I had already noted that his A+ was working. It is possible his STB received an update overnight.
      Sorry Tom, I was getting annoyed with all the conflicting discussions there. It appeared that people were blaimming the original issues on the WiFi channel, I probably misunderstood.

      As for the update, I did ask if the software was still the same version, but something definitely appears to have occurred last night.

      I know that there is an update going out this week, I was hoping that this has been received by him.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

     

     
    Page 2 of 3 FirstFirst 123 LastLast

    LinkBacks (?)


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION