Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    HELP!! Streaming Nas drive through DLink

    This is a discussion on HELP!! Streaming Nas drive through DLink within the Asking for help forums, part of the Broadband Technical Help category; Hi I've just moved to Sky Broadband replacing my BTHome Hub with Sky's new Dlink router. I'm using 2 of ...

    1. #1
      Leeneal's Avatar
      Leeneal is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky Basic
      Join Date
      Sep 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      HELP!! Streaming Nas drive through DLink

      Hi

      I've just moved to Sky Broadband replacing my BTHome Hub with Sky's new Dlink router. I'm using 2 of the 4 ports on the back for add on devices which are my Belkin print server, and my Iomega NAS.

      I use the Multimedia DNLA on my NAS to stream my vast collection of MP3's directly to my Philips Streamium (therefore I don't need my Laptop to be turned on, as the NAS works completely independently) and it works really well.............. err....or has been working really well until i was forced to replace my version 1 homehub with the Dlink.

      Here's the problem, My Streamium (similar to a Squeezebox) sees the NAS and works fine for a short period of time, and then just disappears altogether. The only way to get visible again is to boot up my laptop to kick the router into life, or cycle the router's power. Then it will appear again for a few hours, and then disappear again. Everything has fixed IP addresses, and i know there must be some settings Iím missing in the router set-up in order to let the NAS be seen 24/7 but i don't know what to change.

      I've trawled various forums looking for answers, and as far as i can see the problem is similar to the PS3 media server streaming issue where certain ports need to be forwarded or something, but all the advice relates to media thatís running or being streamed from a PC, not from an add on device that works independently, without the PC needing to be on.

      Can anyone supply me with the relevant settings?

      Thanks


    2. Advertisement
    3. #2
      Ed_J's Avatar
      Ed_J is offline Sky User Member
      Exchange: Leamington Spa
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Oct 2010
      Posts
      10
      Thanks
      2
      Thanked 1 Time in 1 Post

      Re: HELP!! Streaming Nas drive through DLink

      Hi,
      Did you get any resolution to this? I'm suffering something similar whereby I have all my music on an D-Link DNS-323 and used to stream it through my Orange Livebox wireless to a Pinnacle (aka ROKU) Soundbridge. With the SKY router, I can't get it to work.
      At the moment, the Soundbridge says it cannot find any library (the NAS). Occasionally, it has been known to "see" the NAS, but then cannot see any files when I tried to browse for them.
      This is p***ing me off as I now have a virtually useless bit of equipment.

      I've checked the "Enable UPNP" is ticked in the router config, but still no joy.

      I've also got a Denon 4310 on my wired network, but it can't see the DNS-323 either. Not sure if this is an effect of the router or something entirely different.

      Any help/suggestions welcome.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION