Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Cant get my teamspeak routher to run on the sagem fast router version 9

    This is a discussion on Cant get my teamspeak routher to run on the sagem fast router version 9 within the Asking for help forums, part of the Broadband Technical Help category; Hi I got my sky activated yesterday and im having problems with my teamspeak server . I have forwarded 8767udp/tcp ...

    1. #1
      strudders2009's Avatar
      strudders2009 is offline Sky User Member
      Exchange: 01273453042
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cant get my teamspeak routher to run on the sagem fast router version 9

      Hi

      I got my sky activated yesterday and im having problems with my teamspeak server . I have forwarded 8767udp/tcp and applied but i cannot connect to the server if i type my local address in 192.168.0.5 it works all my firewalls are off please help


    2. Advertisement
    3. #2
      Shadowman's Avatar
      Shadowman is offline SkyUser Clan Leader
      Exchange:
      Broadband ISP: Not on Sky
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Posts
      311
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Cant get my teamspeak routher to run on the sagem fast router version 9

      is that both in your router and your antivirus software

      if it works with your firewalls off it should be something in there i dont have a sky router and might be using some other antivirus software than you so cant say click hear and there, though they all work the same

    4. #3
      strudders2009's Avatar
      strudders2009 is offline Sky User Member
      Exchange: 01273453042
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Feb 2010
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Cant get my teamspeak routher to run on the sagem fast router version 9

      I have killed my antivirus and windows firewall and portforwarded but the ports dnt seem to be opening up. i can connect to my ts server by doing 192.168.1.2 but not on the WAN address.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION