Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Think i killed my router

    This is a discussion on Think i killed my router within the Asking for help forums, part of the Broadband Technical Help category; Did lots of reading about flashing my black netgear router but missed one vital point. The vista / windows 7 ...

    1. #1
      pjam001's Avatar
      pjam001 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Jan 2010
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Think i killed my router

      Did lots of reading about flashing my black netgear router but missed one vital point. The vista / windows 7 bit. The laptop blue screened at the beginning of the flash and now the router simply flashes the top two and all lan port leds constantly. Can't seem to put it into recovery mode (alternate flashing of top two leds)

      Is it bricked? cheers.


    2. Advertisement
    3. #2
      Andy17's Avatar
      Andy17 is offline Sky User Member
      Exchange: Woodhouse (SLWD)
      Broadband ISP: Sky Fiber Max
      Router: Sky Q Hub
      Sky TV: Sky+ HD
      Join Date
      Oct 2007
      Posts
      1,373
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Think i killed my router

      Sounds like the router is bricked.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION