Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    wireless connection keeps disabling?

    This is a discussion on wireless connection keeps disabling? within the Asking for help forums, part of the Broadband Technical Help category; I used to have my Broadband through Virgin media and had wireless connection using a netgear usb adaptor with no ...

    1. #1
      morgan's Avatar
      morgan is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Aug 2009
      Location
      Leeds
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      wireless connection keeps disabling?

      I used to have my Broadband through Virgin media and had wireless connection using a netgear usb adaptor with no problem. I have just switched to sky and installed the router but can not pick up the connection upstairs through the wireless connection. When I checked the wireless zero configuration it was on disabled. I changed it to automatic and start this did enable me to see the sky connection in the wireless connection box but then it goes off and when I check it is saying disabled agian. It was not doing this with the virgin box any ideas.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: wireless connection keeps disabling?

      Are you using the Windows Connection Manager or the Netgear one? If you are using the Netgear one, go to the Network connections in the Control Panel open the Properties of your Wireless adapter and click the Wireless tab. You should see a box next to 'Allow Windows to Manage my connection'. Tick this box. If the Netgear Manager installed separately from the drivers, uninstal it, or look for its entry in MSCONFIG and disable it.

      You might also want to change the channel in the router, the default channel is not always the best one. To do this go into the router's wireless settings and change the mode from Auto to 'g and b' or 'g only'. You only need 'b' when you are using an old adapter which does not support 54mbps. Now use the drop down box to select another channel, starting at No 13 and working your way down till you find the best one is usually the best way.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION