Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    No automatic IP address for Avnti Flow

    This is a discussion on No automatic IP address for Avnti Flow within the Asking for help forums, part of the Broadband Technical Help category; Hi - I have a Sagem Sky wireless router that works fine. I also have extender the wireless range via ...

    1. #1
      mattheww_nz's Avatar
      mattheww_nz is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      No automatic IP address for Avnti Flow

      Hi - I have a Sagem Sky wireless router that works fine. I also have extender the wireless range via Devolo wireless homeplug which work great for both laptops.

      I bought a Pure Avanti Flow internet radio and I cannot seem to connect it to my network. The errors suggest that it is not getting an IP address automatically via DHCP (but I'm not sure...).

      Any ideas? You can set the AVanti to Static rather than DHCP (192.168.2.1) but I'm not sure if this owuld help and if I need to change any of the router configuration (or how to do it...)

      Appreciate any guidance!

      Many thanks,
      Matthew


    2. Advertisement
    3. #2
      penrhyn's Avatar
      penrhyn is offline Sky User Member
      Exchange: Long Eaton
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD 1TB Box
      Join Date
      Oct 2006
      Location
      Derbyshire
      Posts
      1,186
      Thanks
      2
      Thanked 10 Times in 7 Posts

      Re: No automatic IP address for Avnti Flow

      I have an Avanti Flow myself, all i did was let it scan for available networks, selected mine from the list and entered the wpa key. I guess you have used upper case for the wpa key.
      It works a treat. Downloaded the flow server software from the lounge and can play stuff off the HDD (you need to enable upnp for this)
      Sorry this probably doesn't help, but you shouldn't have to change any router settings for it to work. Not sure about your homeplugs.


    4. #3
      mattheww_nz's Avatar
      mattheww_nz is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No automatic IP address for Avanti Flow

      Thanks for your reply - that was what I was hoping would happen!

      I am typing the password/network key in the correct case (lower case in my instance) so it isn't that.

      The Devolo creates a separate network and should just forward the IP addresses on from the router. I have tried connecting the Avanti Flow to both networks but with no joy :-(

      Very frustrating....

    5. #4
      penrhyn's Avatar
      penrhyn is offline Sky User Member
      Exchange: Long Eaton
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+ HD 1TB Box
      Join Date
      Oct 2006
      Location
      Derbyshire
      Posts
      1,186
      Thanks
      2
      Thanked 10 Times in 7 Posts

      Re: No automatic IP address for Avnti Flow

      There are some trouble shooting tips on the website and in the handbook, which you have to download.
      Downloads & documentation

      I've been on to Pure about the slightly confusing lounge menus but have yet to get them to undertand what I'm going on about.
      In fairness they do reply in 24 hours.


    6. #5
      mattheww_nz's Avatar
      mattheww_nz is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No automatic IP address for Avnti Flow

      Thanks for that - I have already looked at the user guide and still no help.

      Yes, I have had a response from Pure pointing me to some links but they haven't helped...

      I'll keep persevering

      thanks again

    7. #6
      mattheww_nz's Avatar
      mattheww_nz is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Mar 2009
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No automatic IP address for Avnti Flow

      After speaking with Pure and taking WPA security off and leaving it open it worked. I just need to resecure it now and hope it still works - may end up having to use WEP.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION