Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Expert advice required please;-)

    This is a discussion on Expert advice required please;-) within the Asking for help forums, part of the Broadband Technical Help category; Admin note: this post was removed from the end of a thread that's been dormant for 21 months (and which ...

    1. #1
      jeffdavies's Avatar
      jeffdavies is offline Sky User Member
      Exchange: Llanelli
      Broadband ISP: Not on Sky
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Expert advice required please;-)

      Admin note: this post was removed from the end of a thread that's been dormant for 21 months (and which had little to do with this topic)


      Hi, I have aquired a second hand Sky DG834GT router.

      It's white in colour with the serial 1J3267BR1B745
      Underneath the serial are the numbers 272-10398-02
      I'm not sure whether it's version 1 or 2.

      When powered up, the four ethernet green lights come on only for about 2 seconds, then go out and stay out.

      When conecting the ethernet lead to the computer, the appropriate ethernet light is illuminated and flashes slowly. No other lights are illuminated.

      The router was sold to me as faulty and it would be nice to get it working again to use on my Talktalk Network.

      Any advice please would be very much appreciated.

      Many thanks
      Last edited by Saturday; 05-09-08 at 02:37 PM.


    2. Advertisement
    3. #2
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Vodafone
      Router: THG3000
      Sky TV: Freesat/Now TV
      Join Date
      Sep 2006
      Posts
      851
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Expert advice required please;-)

      Some people with a similar problem have apparently got the router working again by opening it up and removing the mini PCI wireless card inside.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION