Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 14

    BB drops when phone in use + slow connection??

    This is a discussion on BB drops when phone in use + slow connection?? within the Asking for help forums, part of the Broadband Technical Help category; Hi there. Im new to the forum so please go easy on me. My problems are simple and finally Im ...

    1. #1
      kirky007's Avatar
      kirky007 is offline Sky User Member
      Exchange: 01928
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      BB drops when phone in use + slow connection??

      Hi there. Im new to the forum so please go easy on me. My problems are simple and finally Im trying to sort them.

      1. BB drops out when the housephone is in use and then takes about 3 mins to come back on after phone use has ended
      2. I have Sky base (2mb?) and am only getting 568 at best

      The wiring set up is as follows:

      A splitter is plugged into the master phone socket and the BB line is hard wired into it. This runs about 10m to an upstairs room. This then connects to a fully wired extension (about 3m) and into this goes the filter. Into the filter goes the cable that connects to the router.

      Another splitter is plugged into the first. This has a hard wired output and an extension plugged into one output. A third splitter plugs into the second and both outputs are used via the plug connections. It looks a mess but we do have 3 sky boxes (STD, + and HD) plus phone extensions

      My stats are as follows

      Firmware V1.03.87
      connection speed 672
      Line attenuation 50db (downstream), 30db (upstream)
      Noise margin 16.5db (downstream), 13db (upstream)

      Apart from this I have had a relatively steady connection but Im expecting more than 1/2 meg from a 2meg deal !! and Im expecting the phone not to cut out the BB

      Anyone have any ideas/help or is the above all normal for a Sky BB setup??

      Many thanks
      Last edited by kirky007; 25-05-08 at 10:09 AM.


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: BB drops when phone in use + slow connection??

      have you got filters on all items conected to any socket ?

      also your extentions may well be one of your problems with the speed, your attenuation of 50db should give the 2meg package speed no problem

      have a look in the cabling and faceplte forum for tips on how to improve your wiring

    4. #3
      kirky007's Avatar
      kirky007 is offline Sky User Member
      Exchange: 01928
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Thanks - I tried putting the filter between the master box and first splitter and the BB dropped out. Do I really need filters on every connection ?

    5. #4
      kirky007's Avatar
      kirky007 is offline Sky User Member
      Exchange: 01928
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Right. Firstly a huge thanks to Rich for the advice. I have now increased my download from 568 to 4000+ !!!! Basically I put the filters in as suggested and checked one connection which was dodgy. BB also stays on when the phone is in use.

      One happy chappy. I love these forums !!!

    6. #5
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: BB drops when phone in use + slow connection??

      with regards to you last question, yes you DO need filters on all sockets in use - they seperate the BB frequencies from the phone ones...as you've now found out speed is up and no more disconnects...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    7. #6
      stainy's Avatar
      stainy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      I`m getting the same thing here.. I have two sockets.. the master one where there`s a filter.. the home phone is plugged into..
      The other socket, there`s a filter and the router goes into that..
      SKY have knocked my connection down to ( well I connect max at 2080 ) and my upload is now 256.. This was changed to fix my BB going down everytime the phone was used.
      BB still drops every now and then when the phone gets used!!
      I`ve got nothing in the sockets without a filter..

      The socket that the router is plugged into uses no extensions.. just the cable that came with it.. ANyone have any ideas??


      My Stats:
      WAN PPPoA 2085465 3477512 0 742 1826 74:12:17
      LAN 10M/100M 3063768 1813188 0 115 759 74:13:41
      WLAN 11M/54M 419285 285126 0 1955 167 74:13:35

      ADSL Link Downstream Upstream
      Connection Speed 2080 kbps 256 kbps
      Line Attenuation 63.0 db 31.5 db
      Noise Margin 8.7 db 13.0 db

    8. #7
      kirky007's Avatar
      kirky007 is offline Sky User Member
      Exchange: 01928
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Right - what fixed it for me was simple in the end but a b**gger to find.

      You say you have 2 sockets - one a master so is the other an extension?

      if its an extension hard wired from the master, check that only wires 2 + 5 are connected. Are you using any splitters for the BB line - if so check the connections - mine only had one wire connected cos there were 3 "knives" missing !! If the second socket is supplied by a plug fitting (splitter) from the master, plug the filter into the master then the phoneline (including any SKY sattelite phone lines) into the phone socket on the filter and the BB connection to the BB connection on the filter

      Another check to see if its a wiring problem is to plug the BB only (as a test) into the test socket on the inside of the master socket and do a speed check - if its low then its the line up to the master, if it jumps (and mine did from 500 to 4000kbps) then its the wiring and/or filters

      Im no expert and it took me 3 days to sort but I nailed it with help from this forum !!!

    9. #8
      stainy's Avatar
      stainy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Thanks for the reply. I`m not using any splitters.. and the other socket is on the wall.. no splitters.. it`s wired from the master..
      When you say wires 2 and 5? you mean looking at the master socket.. because the extension socket has a whole bunch of wires in there
      Trouble is.. they have capped my line down to 2080.. I`m not going to get anything faster than that now if I test the test socket

    10. #9
      kirky007's Avatar
      kirky007 is offline Sky User Member
      Exchange: 01928
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      May 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Yes, 2 & 5 in the master. If the extension is hard wired into the master then only the same 2 wires need to be connected in the extension as well. Then it should be filter in master then to phone and filter in extension to BB. If you are capped then as you say, whats the point BUT it might stop the phone dropping the BB which was a real PITA for me

      check this site out

      http://www.dslzoneuk.net/socket.php?type=html
      Last edited by kirky007; 01-06-08 at 08:40 AM.

    11. #10
      stainy's Avatar
      stainy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: BB drops when phone in use + slow connection??

      Well.. I called Sky again Sat.. got through to tier 3.. got the same person I had a week previous... anyway... I asked for my max delay to be put to 8.. he did that.. then proceeded to tell me he couldn`t get any more that 1.2mbps.. so I said.. take my delay back and I`ll live with it... did that.. and he couldn`t get it above 1.3 ! so before my phone call I had a capped 2mb line.. now it`s 1.3...

      I tried my router in the master socket.. got 1.5 out of that.. and in the test socket.. 2.5mbps !! Great! until I thought about how I`m going to get my pc to talk to the router ( always every been hard wired to it ) went to Maplin and got 15m of cable and a wireless card.. Wireless was a waste of time.. got a poor signal for about a second then nothing.. so I spent 2 hours putting the cable under and around the carpet ( nicely hidden away ) to the router..
      ..

      So my max delay is still what it was.. ooookayish pings.. and my connection went from unstable 2 to 2.5..

      Tier 3 chap was still a removed.. just kept speaking.. when I was trying to explain.. and he moaned that I hadn`t told him it wasn`t in the master socket !!!!!!
      I said.. "well if you would have let me talk you`d know this "

      Thanks fellas
      Last edited by richone54; 02-06-08 at 02:30 PM. Reason: removed offending text

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION