Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 9 of 9

    Router logon??????

    This is a discussion on Router logon?????? within the Asking for help forums, part of the Broadband Technical Help category; After trying without success to sort out my emule settings I now cant log back into the router login? I ...

    1. #1
      motorbikeIT's Avatar
      motorbikeIT is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      10
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Router logon??????

      After trying without success to sort out my emule settings I now cant log back into the router login?

      I didn't change my login (admin) or the password (sky) it now says I have to contact administrator?

      Does this mean calling sky and does this mean a week off the road waiting?

      I guess its timed me out for a wrong spelling or lower case issue?

      anyone know of a quick way round this issue?

      James
      Last edited by motorbikeIT; 04-09-07 at 08:34 PM.


    2. Advertisement
    3. #2
      RickyC's Avatar
      RickyC is offline Sky User Member
      Exchange: Salford
      Broadband ISP: Mid/JNET
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Location
      Salford
      Posts
      705
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      you can push a pen or small device into the back and it will reset everything to factory settings! You will lose all your port forwards though!

    4. #3
      motorbikeIT's Avatar
      motorbikeIT is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      10
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      many thanks, the old pin in the back worked a treat!.... still cant sort out my low Id on emule though? still comes up the TCP settings failed?

      Many thanks

      James

    5. #4
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: Router logon??????

      Have you opened the ports since resetting?
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

    6. #5
      motorbikeIT's Avatar
      motorbikeIT is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      10
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      Yep.... Set up 4662 -4672 on both the router settings and in emule.... just so frustating....

      I have looked at and carried out all the tasks:
      Log in to the admin page of the router.
      Security > Services > Add.
      Name it something (I use eMule), choose TCP/UDP, enter a start port number (I use 34567), enter the same number in the end port field.
      Click Apply.
      Security > Firewall Rules > Outbound > Add.
      Select eMule in the service box. Select ALLOW always, Any, Any, Log Never. Other fields are left blank.
      Click Apply.
      Add an Inbound service.
      Select eMule in the service box. Select ALLOW always. Send to LAN Server needs to be the IP address of the PC you're running eMule on. If you need help working out what it is, look in Maintenance > Attached Devices.
      WAN Users should be any. Log should be Never. All other fields ar eleft blank.


      But to no avail................. any suggestions apart from "Grenade"!!!!!!!!!!!!!!!

    7. #6
      motorbikeIT's Avatar
      motorbikeIT is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      10
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      I am currently using XP firewall on a kinda sacrificial PC use it for P2P only...

      Do I have to change any of the settings in the PC Firewall?

      James

    8. #7
      RickyC's Avatar
      RickyC is offline Sky User Member
      Exchange: Salford
      Broadband ISP: Mid/JNET
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Location
      Salford
      Posts
      705
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      just for a few minutes turn it off and try it post back what happens mate

    9. #8
      motorbikeIT's Avatar
      motorbikeIT is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      10
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Router logon??????

      Router admin OK!

      emule still not moving off "Low ID" tried everything and non of it makes a different?

      James

    10. #9
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: Router logon??????

      Quote Originally Posted by motorbikeIT View Post
      Yep.... Set up 4662 -4672 on both the router settings and in emule.... just so frustating....

      I have looked at and carried out all the tasks:
      Log in to the admin page of the router.
      Security > Services > Add.
      Name it something (I use eMule), choose TCP/UDP, enter a start port number (I use 34567), enter the same number in the end port field.
      Click Apply.
      Security > Firewall Rules > Outbound > Add.
      Select eMule in the service box. Select ALLOW always, Any, Any, Log Never. Other fields are left blank.
      Click Apply.
      Add an Inbound service.
      Select eMule in the service box. Select ALLOW always. Send to LAN Server needs to be the IP address of the PC you're running eMule on. If you need help working out what it is, look in Maintenance > Attached Devices.
      WAN Users should be any. Log should be Never. All other fields ar eleft blank.


      But to no avail................. any suggestions apart from "Grenade"!!!!!!!!!!!!!!!
      You want it inbound not outbound - remove the outbound rules you have set up for it
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION