Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    My Own Router - Poor Speeds

    This is a discussion on My Own Router - Poor Speeds within the Asking for help forums, part of the Broadband Technical Help category; OK, I ditched the sky router today - to be honest I loathed it and had no end of problems. ...

    1. #1
      Adam101's Avatar
      Adam101 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      My Own Router - Poor Speeds

      OK, I ditched the sky router today - to be honest I loathed it and had no end of problems.

      Ive set up sky with a dlink router. It works but Im getting 1mb speeds and I'm on the max package.

      Is this setup ok?



      Also I have DSL set to MMODE.

      ANy thoughts?
      Last edited by Adam101; 12-08-07 at 01:11 PM. Reason: Wrong Pic


    2. Advertisement
    3. #2
      macarmagh's Avatar
      macarmagh is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Aug 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Own Router - Poor Speeds

      Hi m8, i've got a dlink router and the only different setting i can see from yours is MTU=1400, instead of 1500, and set to MMODE.

      Also my router is a DSL-G604T and the firmware is Version : V1.00B02T02.UK.20050815 if thats any help.
      Last edited by macarmagh; 20-03-08 at 11:01 PM. Reason: Extra info

    4. #3
      Adam101's Avatar
      Adam101 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Own Router - Poor Speeds

      we have identical routers and firmware. Ill set MTU to 1400

    5. #4
      Adam101's Avatar
      Adam101 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      9
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Own Router - Poor Speeds

      Not really a great speed increase. I guess Ill just wait for the netgear replacement router....

    6. #5
      mossywell's Avatar
      mossywell is offline Sky User Member
      Exchange: LSMEPK
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2006
      Location
      London, UK
      Posts
      789
      Thanks
      0
      Thanked 11 Times in 4 Posts

      Re: My Own Router - Poor Speeds

      Moved to "Asking for Help".


      I suggest getting some details statistics from the DLink router to diagnose the problem.
      IQ album "Dark Matter" artwork reproduced with permission. See www.gep.co.uk/iq for more information.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION