Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Using Windows Mobile 6 (E650) with Sky Broadband

    This is a discussion on Using Windows Mobile 6 (E650) with Sky Broadband within the Asking for help forums, part of the Broadband Technical Help category; Hi, I'm trying to get my windows Mobile 6 phone working with my Sky Netgear DG834GT router. I can successfully ...

    1. #1
      Noonsy's Avatar
      Noonsy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Using Windows Mobile 6 (E650) with Sky Broadband

      Hi, I'm trying to get my windows Mobile 6 phone working with my Sky Netgear DG834GT router.

      I can successfully connect, but I can't browse any pages. I've succesfully connected to a friends DLink DIR-635 router (Virgin) and been able to use IE Mobile.

      Any ideas what I'm doing wrong with my Sky setup?

      Kind Regards

      Rich


    2. Advertisement
    3. #2
      RickyC's Avatar
      RickyC is offline Sky User Member
      Exchange: Salford
      Broadband ISP: Mid/JNET
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Mar 2007
      Location
      Salford
      Posts
      705
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      Encryption try dropping to WEP or even none just to see if it works!

    4. #3
      Noonsy's Avatar
      Noonsy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      Hmm I'd prefer not too! The rest of my network works fine. (PS2, Laptop & PC)

      The DLink set up was very similar to the NetGear one WPA-PSK, TKIP connects ok on both, but only pages viewable on the DLink one.

    5. #4
      Noonsy's Avatar
      Noonsy is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      I managed to solve the problem. It appears to be a issue with the phone.
      Bizarrely I had to have the bluetooth switched on to be able to browse the internet. (Connection was fine).

      HTH for anyone who has a similar issue.

      Cheers

      Rich

    6. #5
      mstar's Avatar
      mstar is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Dec 2006
      Posts
      83
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      Hi thats weird i tried it with mu spv e650 and i never had to put the bluetooth. However i did have a problem with surfing basically it took a couple of mins and in between i restarted the router and then it worked not sure if both need time to become "friends" so u can surf but mine seems to work without bluetooth working

    7. #6
      DDibbley's Avatar
      DDibbley is offline Sky User Member
      Exchange: 01325
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      sorry to bring this one back to life but I've only recently started using my spv e650 and can't browse any pages using my sky netgear router.

      The phone connects to the wifi network and gets and ip address even though on the router's attached devices page it doesn't show my phone as being connected. The phone shows a good signal strenght, the correct encryption and just returns 'page not found' even when using a page's ip address rather than the url itself.

      I'm completely stuck, I can't find anything to change on the phone or the limited settings on sky's version of the netgear firmware.

      Can anyone help? I know wifi works on the phone as I've had it connected to a colleagues laptop via a wep point but have had absolutely no luck with my sky router. I've tried:

      turning encryption off altogether
      have the phone set to 'internet' and not 'private/work' netowrk
      and all other combinations I can find but

      Is upgrading the sky firmware going to help?

      I've managed to extract my username/password from the router and have tried using my netgear g604t router but, whilst it seems to sync with the exchange I can't get an internet connection on my desktop using this router...so I can't even test the phone via this router?!?

    8. #7
      DDibbley's Avatar
      DDibbley is offline Sky User Member
      Exchange: 01325
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Using Windows Mobile 6 (E650) with Sky Broadband

      resolved this issue by ditching the sky netgear router and flashing my dlink g604t with the Oz g624t firmware and then entering my sky bb username/password...works with/without encryption.

      Must be settings on the sky router I can't get to without first removing the sky firmware and putting on the generic firmware.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION