Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    ethernet ports not working

    This is a discussion on ethernet ports not working within the Asking for help forums, part of the Broadband Technical Help category; Hi, I have been given a 'semi broken' router by a friend who after about 9 weeks managed to get ...

    1. #1
      stephencassidy's Avatar
      stephencassidy is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      ethernet ports not working

      Hi,

      I have been given a 'semi broken' router by a friend who after about 9 weeks managed to get a replacement from Sky (thats a whole different story).

      Anyhow I want to flash the router and use it as a spare for myself. The router kind of works, I can connect to it with my wireless network card and the PC will get an IP address from the router but when I plug the ethernet cable into the router I don't get an IP address, the port number on the front of the router lights up and flickers a lot (same with all ports) but thats about it.

      The problem that the friend was having was she was constantly being kicked off the internet and when connected to the admin pages on the router it would keep disconnecting and I figured a flash of the firmware would sort this problem.

      I have tried the router on 2 different PC's, flashing the firmware with the image on the sky disk and re-setting factory defaults.

      Can anyone suggest anything else that I can try to flash the firmware?

      Thanks

      Stephen


    2. Advertisement
    3. #2
      the_sky_goat's Avatar
      the_sky_goat is offline Sky User Member
      Exchange: 01243
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Location
      West Sussex
      Posts
      636
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: ethernet ports not working

      Could it be that in actual fact it is not just semi-broken but properly broken and the fact that it can't flash the firmware is just another symptom of it's "broken-ness"

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION