Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wireless problem

    This is a discussion on Wireless problem within the Wireless / Adapters forums, part of the Sky Broadband help category; I,ve had sky broadband for a while now, all works fine apart from, when I switch on my laptop I ...

    1. #1
      picko's Avatar
      picko is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless problem

      I,ve had sky broadband for a while now, all works fine apart from, when I switch on my laptop I get "conected to skybroadband" but after a minute or two, it says "no conection" then I have to unplug the netgear WG111v2 adapter wait a couple of seconds plug it back in and it`ll work perfect till the next time I switch on the laptop again,
      my daughter has the same problem but she has a built-in wireless adapter, so she has to unplug her router and reboot her laptop.

      Any Idea`s.


    2. Advertisement
    3. #2
      fihart's Avatar
      fihart is offline Sky User Member
      Exchange: 0207
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      824
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless problem

      Sounds like the UPnP bug that's a "feature" of the Sky/Netgear router.

      In the address bar of your browser (IE) type 192.168.0.1 and a login box for the router should appear. Type admin and the password sky .

      You should then see the Netgear router setup program -- find UPNP and turn it off. Then Log Out of the router and close your connection.

      Try to connect again and you should have no problem. If you still have a problem turn the router off for a minute and then on again.

      If that doesn't do it probably your wireless signal is at the limits of its range or clashing with a neighbour's signal on the same or adjacent channels.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION