Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Wireless, works when ethernet, not built in helo please!!

    This is a discussion on Wireless, works when ethernet, not built in helo please!! within the Wireless / Adapters forums, part of the Sky Broadband help category; ok, to start i have had a laptop for the past year and have had wandoo wireless. my built in ...

    1. #1
      scallpot's Avatar
      scallpot is offline Sky User Member
      Exchange:
      Broadband ISP: not sure
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Angry Wireless, works when ethernet, not built in helo please!!

      ok, to start i have had a laptop for the past year and have had wandoo wireless. my built in wireless apadter would conect then disconect, and i meen instantaniously for ages until i get fed up and use the ethernet cable, which works. i then got rid of that and was stealing my naibors connectio (showcentre wireless) with no problems, internet was slow, but they were acoss the road. thats the only time my wireless has worked, they soon after got a pwd on it so . i recently boutght the sky wireless package with netgear and am still using built in wireless, it will not connect. the same problem as wanddo, the ethernet works fine but never wireless

      i have tried thar 192

      admin
      sky website, no luck ive tried everything, please help.


    2. Advertisement
    3. #2
      LNB's Avatar
      LNB
      LNB is offline Sky User Member
      Exchange: Padgate LVPAD
      Broadband ISP: Connect at 5 per month
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2006
      Location
      Warrington
      Posts
      733
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Wireless, works when ethernet, not built in helo please!!

      Try logging into router over ethernet. Disble wireless security altogether and try to connect wirelessly. Get the connection made first, then secure later.
      Service recovery 02392 899292

      You got 3 right!
      D'oh! Not good, dude.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION