Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 7 of 7

    Wireless connection drops from 54 to 1mpbs :(

    This is a discussion on Wireless connection drops from 54 to 1mpbs :( within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi there ! I have a NetGear wireless ADSL router (unsure of model but its a DG* prefix) which I ...

    1. #1
      infaddict's Avatar
      infaddict is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless connection drops from 54 to 1mpbs :(

      Hi there !

      I have a NetGear wireless ADSL router (unsure of model but its a DG* prefix) which I got with my broadband package. I followed all setup instructions and managed to get connected to the router, including setting up encryption etc. Windows XP tells me I am connected to the network and to start with, the system tray icon tells me I am connected at 54mbps, signal strength excellent. I can surf the web and download stuff no problems.

      After a few minutes, at what appears to be random times, the connection seems to slow down or drop. When I check the system tray, the connect now says only 1mbps. It still says connected and signal strength excellent, but I can no longer access the net or do anything. I have to manually disconnect from the network and reconnect and all is well again (until it drops again).

      I can connect to next doors (unsecure!) network no problems and that never seems to drop out.

      Please can anyone advise what the above symptoms may suggest? I appreciate I am being rather vague but let me know what other info you need and I will try to get it and post it here.

      Many Thanks


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      Welcome to the forum

      When a wireless device says it is connecting at 54mbps it actually means that is its signal rate. Sadly that does not mean its transmission rate. Signal strength is also only relative. You may have noticed on your Sky digibox that it reports signal strength and signal quality. The former is pretty much immaterial, the latter is what matters. Same with a wireless LAN.

      Your router is struggling to hold a high data stream connection. You've noticed that a nearby unsecured network gives a better performance. This may in part be due to a better router wireless performance but it is also undoubtedly due to the fact it is unsecured - encryption adds a considerable overhead to a poor signal.

      You may see some improvement to your wireless connection if you experiment with channel number (as different as possible to the other network you can see), router position and aerial orientation. I would not recommend turning encryption off especially as you have another network nearby.

      HTH

    4. #3
      infaddict's Avatar
      infaddict is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      Many thanks for your response

      Please can you quickly explain how I change the router channel? I have tried accessing the router but don't know the username or password to get in.

      Also, when the problem happens, I am sitting in the same room as the router, about 2 metres away, with no obstructions. Therefore, I don't understand why this happens. Even with encryption I would expect the router to perform at a decent level when I am this close to it!

      I was a telewest customer prior to this and had no problems at all with my wireless router (using the same laptop as I am now).

    5. #4
      stevelaw's Avatar
      stevelaw is offline Sky User Member
      Exchange: Norton (01642)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      191
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      username: admin
      password: sky

      (We should all put that in our signatures )

      Go to the Wireless settings (top link on the left).

      In mine I have to change from Auto 108Mbps to one of the other modes in order to change the channel (although I'd have thought that Auto 108Mbps was the preferrable mode).

      Many people have said it and it seems the evidence is building to back it up. The Sky router seems to perform quite poorly over wireless...

    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,086
      Thanks
      20
      Thanked 52 Times in 47 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      Quote Originally Posted by infaddict View Post
      I would expect the router to perform at a decent level when I am this close to it!
      Well that's the way it is with wireless

      Although, anecdotally, the Sky router may have poor performance I suspect the other wireless network you can see has something to do with the problems you are experiencing. If it is on the same or similar channel to your router this will affect your connection considerably.

      As I suggested before, a different channel may help things considerably.

    7. #6
      infaddict's Avatar
      infaddict is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      Quote Originally Posted by Saturday View Post
      As I suggested before, a different channel may help things considerably.
      Thanks... I have changed the channel from 6 to 1 but this has not resolved the problem. After connecting, wireless works fine for 1 or 2 minutes but then hangs and I notice the sys tray icon telling me connection has gone from 54 mbps down to 1 mbps. The only way to resolve this is to manually disconnect and re-connect to the network.

      I rang Sky telephone support and talked someone through my problem. They suggested I change the router channel, which I had already done. To humour them, I followed their instructions anyway and then told them that it had not fixed my problem. They then asked what wireless adapter I was using and I told them in was a built in adapter in my laptop. At that point they told me that they have recently been given a new directive NOT to support anybody who is using a non-Sky adapter

      I was shocked at this and double checked what they were saying. I told them that thousands of people have laptops with built-in adaptors and surely a wireless broadband solution should be able to work with any adaptor. They were then extremely unhelpful and suggested I speak with Customer Services. What a load of sh*t .

      I will give them one more chance to fix this and then I am cancelling my contract and taking a package with someone else.

    8. #7
      fatb's Avatar
      fatb is offline Sky User Member
      Exchange: Haverton Hill, Middlesbrough
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Location
      Billingham, Teesside
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection drops from 54 to 1mpbs :(

      Hi,

      It has been suggested above that it could have (probably will have) something to do with the encryption.

      What level of encryption are you using? WEP 64bit, WEP 128 Bit, WPA etc..?

      Also try all of the available channels, you may find one that works better than any other, currently mine is set to 8 but my last wireless router was best on 5 so its a bit hit and miss unfortunatley.

      Check with your laptop manufacturer with regards to the wireless card and make sure it is ok with the level of encryption that you are using. there may also be a firmware update for the card.

      Have you tried removing all encryption, as a test only, to see if it holds the connection?

      Also as a courtesy, i would let your neighbour know that they are unsecured. Well if you get along with them that is , thay may not be as tech savvy as some and may not know how or why to do this.

      Fatb.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION