Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up

    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 63k members.


    Results 1 to 1 of 1

    Problems connecting wirelessly

    This is a discussion on Problems connecting wirelessly within the Wireless / Adapters forums, part of the Sky Broadband help category; Edit: I've fixed the problem, it also affected my LAN connection, if your having similar problems then see below as ...

    1. #1
      walmo's Avatar
      walmo is offline Sky User Member
      Exchange: Balham
      Broadband ISP: Connect
      Sky TV:
      Join Date
      Jan 2007
      Thanked 0 Times in 0 Posts

      Problems connecting wirelessly

      Edit: I've fixed the problem, it also affected my LAN connection, if your having similar problems then see below as my fix may work for you

      I'm gradually going insane trying to iron out problems with my wireless network which until last week was fine. I'm on Sky connect and the line had optimised i'd setup a wireless network using a belking USB G adaptor (too impatient to wait for the sky one.) I'd set up wireless as the master bt socket is in the bedroom. I'm very close to the exchange and was getting good speeds, between 6.5 and 7.5mbs on speedtest. Then in a moment of madness i'd thought i'd be eco friendly and turn off the router. Ever since i've had nothing but problems. The core problem is that when i go to connect i get a strong signal and it seems to be connected (using bundled software as using XP wirelss network is a real pain with this adaptor) but when i open IE7 it hangs and stops reponding and Firefox just keeps trying to connect but gets no further than thinking about it (it doesn't hang though.) To fix this i reconnected to the ethernet cable and extension bt socket and got back a connection. Then checked router settings and it appeared the settings had reverted to WKA rather then WEP (which belkin only seems to work with) so i reset the WEP, re-installed Belkin software and was able to get the wireless connection going while running it with the ethernet, removed ethernet and all was fine. I then moved the router back to the master socket turned it on and it started working. Tried it this morning and the whole thing is hanging again. What's going on? Also when i got it working again speeds were down to 2.5 mbs . Also torrent software has seized up, got it half working by port forwarding before it stopped working. Also i've tried rebooting the router.
      I've got Mcafee suite which i've tried to disable, XP firewall is alledgedly off (though some post suggest there could be a bug keeping it on), not sure about LAN settings in IE as didn't think about it and at work now. Ive seen simialr problems and a lot of people are blaming ie7. It did work until these problems started so i'm finding it very hard to pinpoint what's causing the problem. Any ideas, help, tests?

      Edit: Have apparently fixed the issue. Last night i plugged in my ethernet and it to was connecting but not letting any data download with the exception of P"P software that had portforwarding set up, which confirmed my suspicion that software/ settings were to blame. After haveing removed half my hardrive deleting unnecessay network aps, removing IE7, clearing settings and disabling firewalls (F.Y.I windows firewall can be on even when it is set to off, as it can have exceptions for networks it always protects) to no avail. I eventually managed to fix it somehow by disabling TCP/IP filtering and then disabling all network connections then rebooting and re-enabling networking connections. Not sure yet whether it was the TCP/IP filtering turned off or the disabling/ re-enabling of network cionnections that fixed it.
      Last edited by walmo; 14-02-07 at 11:12 AM. Reason: fixed problem

    2. Advertisement


    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    SkyUser - Copyright © 2006-2014. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB