Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 6 of 6

    Router vanishes!

    This is a discussion on Router vanishes! within the Wireless / Adapters forums, part of the Sky Broadband help category; Here's one for you all. I'm happily using my Netgear router with a full signal strength and then suddenly it ...

    1. #1
      Nutter412's Avatar
      Nutter412 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router vanishes!

      Here's one for you all. I'm happily using my Netgear router with a full signal strength and then suddenly it vanishes off my list of available networks! Oh, and it's not switched off nor has it lost its broadband signal. My Belkin was never this bad.

      Any ideas folks?

      Cheers


    2. Advertisement
    3. #2
      krebbin's Avatar
      krebbin is offline Sky User Member
      Exchange:
      Broadband ISP: Technician
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router vanishes!

      Hi,
      I had similar problems with a customers new Sky package yesterday. The LAN connection worked fine though.

      I've read elsewhere that changing the router channel can help as can turning off Upnp. Unfortunately I didn't have the password to get into the router!
      I've found it that it is "sky" - now why didn't I think of that at the time???

      Also WPA can be a problem with XP. there is a patch Q815485_WXP_SP2_x86_ENU.exe from Microsoft.

      I shall be trying all these when I go back on Monday. This situation is pitiful. I've never had so many problems with an ISP, except AOL, but then that is understandable.

      I really rate Netgear routers so am inclined to think that this is not hardware related.

      Hope this helps, K

    4. #3
      sassylady's Avatar
      sassylady is offline Sky User Member
      Exchange: LWKLAN
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Location
      Kings langley
      Posts
      382
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router vanishes!

      Q815485_WXP_SP2_x86_ENU.exe is for Service pack 1 xp, so most peeps should already have this in their updates?
      Rosie
      12591 kb/s Download 579 kb/s upload

    5. #4
      reddwarfcrew's Avatar
      reddwarfcrew is online now Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts

      Re: Router vanishes!

      Where abouts is your antenna located. If it is near to another electrical source (which includes the PC box itself) then this could be interfering with the signal.

    6. #5
      krebbin's Avatar
      krebbin is offline Sky User Member
      Exchange:
      Broadband ISP: Technician
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router vanishes!

      Quote Originally Posted by sassylady View Post
      Q815485_WXP_SP2_x86_ENU.exe is for Service pack 1 xp, so most peeps should already have this in their updates?
      I expect you are correct, but i found that little nugget on another Sky support forum

      Also, i've been installing routers for years and have yet to come across one suffering from such massive drop outs due to electrical interference in a domestic environment.
      The problems usually arise from where the PC/laptop is located, rather than the router.

      K.

    7. #6
      reddwarfcrew's Avatar
      reddwarfcrew is online now Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,074
      Thanks
      32
      Thanked 92 Times in 85 Posts

      Re: Router vanishes!

      I found that if the wireless adapter antenna was too near my PC box, then this would cause the exact symptoms described.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION