Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Wireless router problem?

    This is a discussion on Wireless router problem? within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi all, I have just joined sky broadband and have a problem with being able to go wireless. The router ...

    1. #1
      wayne100's Avatar
      wayne100 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless router problem?

      Hi all,

      I have just joined sky broadband and have a problem with being able to go wireless. The router is working fine when plugged in via the ethernet cable. When I try to go wireless the signal strength is showing no signal. I know the pcia card is working fine as it is picking up other wireless networks in the area. Been onto helpdesk but no joy, my wireless card is US roboticks. When I try to connect to the sky**** I get a message saying unable it connect?

      Please please help!! thanks


    2. Advertisement
    3. #2
      Golf18's Avatar
      Golf18 is offline Sky User Member
      Exchange: Radcliffe
      Broadband ISP: Sky Fibre Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Dec 2006
      Location
      Radcliffe, Manchester
      Posts
      50
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless router problem?

      have you set the security settings on the card?
      use ther link below for advice

      http://www.skyuser.co.uk/forum/view-wireless.html

    4. #3
      wayne100's Avatar
      wayne100 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless router problem?

      Thanks Golf for the reply,

      I have used you link and set security on card. When I search for wireless connections it shows the SKY ##### and when I click connect it asks for password which I enter so it looks like everything is set correctly. However the 4 little green bars are all white and says no signal strength which leads me to believe the box is faulty. Is there any way of cheking to see if the box is transmitting a signal or any other checks i should do?

      Thanks in advance

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION