Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 14

    Wireless Router Problem

    This is a discussion on Wireless Router Problem within the Wireless / Adapters forums, part of the Sky Broadband help category; I'd had Sky Midi broadband for about 2 weeks now. It worked wirelessly for a good few days. Nonetheless, one ...

    1. #1
      scrivomcdivo's Avatar
      scrivomcdivo is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Wireless Router Problem

      I'd had Sky Midi broadband for about 2 weeks now. It worked wirelessly for a good few days. Nonetheless, one day when I tried to connect wirelessly, my laptop attempted to connect to the router but got no further than "acquiring network address." I can get a connection through the ethernet no problem and I can also access the router but just getting the internet connection to pass wirelessly is the problem. I remember a friend a while ago having a similar problem with Tiscali and he had to change his settings from automatically detecting IP to manually entering them.

      Any suggestions? Thanks


    2. Advertisement
    3. #2
      snake's Avatar
      snake is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      73
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Quote Originally Posted by scrivomcdivo View Post
      I'd had Sky Midi broadband for about 2 weeks now. It worked wirelessly for a good few days. Nonetheless, one day when I tried to connect wirelessly, my laptop attempted to connect to the router but got no further than "acquiring network address." I can get a connection through the ethernet no problem and I can also access the router but just getting the internet connection to pass wirelessly is the problem. I remember a friend a while ago having a similar problem with Tiscali and he had to change his settings from automatically detecting IP to manually entering them.

      Any suggestions? Thanks
      R u using a laptop which has a built in wireless card if so try changing your encryption to WEP in your router settings. Simple enough to do all you got to do is open a web page and delete the contents out of the address bar. Type in 192.168.0.1 and it will ask you for a username and password. Username is admin and the password is sky type these in then click on ok. Once you have done this it will bring you into the "router settings page" where to the left hand side of the screen you will see "wireless settings" click on this. Once your in there you gotta scroll down to "security options" where you can select WEP. Once you have selected WEP scroll down a bit more where you will see an encryption strength. Change the encryption strength to 128 bit. Once this is done scroll down a bit more where u will see it asking you for a "passphrase" stick anything you want into that box and click "generate" this will then give you an option of 4 keys and the first key will be selected. Copy and paste the first key to a notepad and remember your passphrase. Click on apply then go and connect to your wireless network. After you have tried to connect to the wireless network it will ask you for the passphrase enter this in and this should connect you. Let me know what happens if this doesn't work then i will run you by a few other things you can try. Cheers

    4. #3
      Mfarley01's Avatar
      Mfarley01 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      I have exactly this problem and it is driving me absolutely insane! I have had loads of professional network gurus trying to figure it out, without success.

      In fact, as a result of my tinkering I ended up frying my motherboard, and have had to buy a new pc. Despite that, I still get the problem!

      I am using a brand new belkin USB adapter, and everytime I try to connect I get this nonsense about acquiring IP address. I have tried assigning manual IP address (the same one mentioned above) along with the DNS number that sky gave me when I phoned up, which works fine for the ethernet connection but not for the wireless.

      The strange thing is, I took the router and adapter into work and was able to connect wirelessly straightaway with no problems. I bring it home and plug into my phone line and the wireless connection doesn't work!

      I have the sky base package, using a belkin adapter on a really good pc (not a laptop). If anyone can suggest a fix for my problem I would be extremely grateful.

    5. #4
      Mfarley01's Avatar
      Mfarley01 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Hi, quick update. I logged into the router and disabled the security, and straightaway the wireless connection is working!

      Trouble is, obviously I don't want my router to be unsecured. Now obviously the problem relates to the security settings, so can anyone suggest a way of securing it without ruining the connection?

    6. #5
      snake's Avatar
      snake is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      73
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      I may very well have the answer that holds the key to your every success. Change ur encryption to WEP cause it sounds very like ur belkon isn't supporting the new encryption type which is WPA-PSK on the router. All you gotta do is go back into your router settings on 192.168.0.1 enter admin as username and sky as the password. Go into ur wireless settings which is on the left hand side of the screen then scroll down to security settings there u will select WEP and scroll down a bit more. Change the encryption strength to 128 bit and put a passphrase in and click generate. Remember your passphrase and copy and paste your key which should be key 1 into a note pad ur gonna need both of these. Once that is done click on "apply" that should then set ur security to WEP. If you are unsure how to apply these settings in ur belcon settings then u may need to contact belcon to do this but all u should need to do is go into ur belcon settings and over to security and set the passphrase and key in there and then it should connect ok for ya. Give me a shout once u have tried that and let me know if it works
      Last edited by Saturday; 24-01-07 at 09:41 PM. Reason: Removed full quote of preceding post - again

    7. #6
      snake's Avatar
      snake is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      73
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      just to add to that you don't need ur connection connected to get into the router settings page u can plug ur ethernet cable in and ur power in and open a webpage and get into it that way
      Last edited by Saturday; 24-01-07 at 09:41 PM. Reason: Removed full quote of preceding post - yet again - quoting yourself!

    8. #7
      Mfarley01's Avatar
      Mfarley01 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Hi, thanks very much for your help.

      I've tried that and the wireless connection appears to be working. However when I disable my ethernet connection and attempt to use the wireless to access the internet, no joy. It says connected in the network connections, but internet explorer comes back with 'page not found' etc.

      I think I'm nearly there with this, just needs some slight tweaking! I will try again tomorrow.

      Once again, I really appreciate your suggestions

    9. #8
      scrivomcdivo's Avatar
      scrivomcdivo is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Sorted - Problem Solved. I changed the encryption to WEP.

      Many thanks
      Last edited by scrivomcdivo; 25-01-07 at 05:36 PM.

    10. #9
      Mfarley01's Avatar
      Mfarley01 is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Yes, mine's working too now, after all this time! I had windows handle the connection instead of the belkin software and I am now connected with WEP security.

      Obviously WPA would be much better, but I'll take what I can get.

      Thanks once again for your help my friend

    11. #10
      snake's Avatar
      snake is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      73
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless Router Problem

      Quote Originally Posted by Mfarley01 View Post
      Hi, thanks very much for your help.

      I've tried that and the wireless connection appears to be working. However when I disable my ethernet connection and attempt to use the wireless to access the internet, no joy. It says connected in the network connections, but internet explorer comes back with 'page not found' etc.

      I think I'm nearly there with this, just needs some slight tweaking! I will try again tomorrow.

      Once again, I really appreciate your suggestions
      Rite you may need to either change your channel in the router settings page to a different channel or turn the atenna down sidewards you just need to fiddle about with it for a while to get a connection through the wireless. Give it a go with changing to channel and see how you go from there. To find out if your wireless is working you need the ethernet cable disconnected. Make sure also that your details in the router settings page match exactly wat the details are in your wireless adapter

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION