Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Unable to connect via Sky's Wireless Router

    This is a discussion on Unable to connect via Sky's Wireless Router within the Wireless / Adapters forums, part of the Sky Broadband help category; Hi All. New to the site as well as Sky Broadband, Yesterday in fact . Apoligises if my post is ...

    1. #1
      Marky B's Avatar
      Marky B is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unable to connect via Sky's Wireless Router

      Hi All.

      New to the site as well as Sky Broadband, Yesterday in fact . Apoligises if my post is anwsered in another thread.

      I am able to connect via the LAN cable and port on the router and laptop Sky picks up an ip and i am able browse the web and download as normal. The issue comes when i try to connect via the wireless router supplied by SKY. It does not appear to oick up an IP address. If i look at the wireless lan settings in wireless networks in XP it says "Invalid IP Address". I have inputted all the information like the wpa key into the wireless settings and it does appear to connect to the router but it won't picj up an valis ip address. As said it works fine when connected via the yellow lan cable. Any help would be greatfully recieved.

      Many Thanks

      Marky B


    2. Advertisement
    3. #2
      Scrubbless's Avatar
      Scrubbless is offline Sky User Member
      Exchange: Benfleet, Essex
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      42
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Unable to connect via Sky's Wireless Router

      Have you checked the TCP/IP settings on your wireless card? Make sure its set to "Obtain IP address Automatically'

      Assuming your using windows; open up your Network connections (usually in the start bar, if not control pannel).

      Right click the Icon for your wireless adapter and click 'properties'
      In the General tap there should be a scroll box, at the bottom will be 'Internet Protocol TCP/IP' and a ticked box next to it.. ensure that is ticked. Click the writing to highlick it and then click the 'Properties' button (just below to the right).
      Ensure that the option to Obtain IP address automatically is selected, if not click it.

      If this does not work you can set the router to give your machine to give you a static IP address, make it mid range like 192.168.0.200 so that there are not conflicts down the line.

      This can be done in the router interface, I can't remember exactly where since im not at home to check.

    4. #3
      Marky B's Avatar
      Marky B is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Unable to connect via Sky's Wireless Router

      Thanks for your help on this. The WPA key supplied by sky was diffrent to the one that was inputted on the router, Soon as i changed it both units connected with out issue.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION