Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Netgear Adapter Problems

    This is a discussion on Netgear Adapter Problems within the Wireless / Adapters forums, part of the Sky Broadband help category; I'm new to wireless broadband and the Forum, so please forgive any breaches of protocol. I had Sky Broadband installed ...

    1. #1
      DaveB's Avatar
      DaveB is offline Sky User Member
      Exchange: Milton Keynes 01908
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Netgear Adapter Problems

      I'm new to wireless broadband and the Forum, so please forgive any breaches of protocol. I had Sky Broadband installed just before Christmas. The Netgear DG834GT router sits downstairs (by the phone point). Access by laptop over the wireless connection is no problem, with Good to Excellent connections. My desk machine is upstairs and uses the Sky supplied WG111T adapter to connect to the router. Problem 1: The Status Bar of the Smart Wizard only ever shows the IP address and the LED flashes, despite the settings for the SSID being the same, and the security is set at the defaulted WPA-PSK. Connection is sometimes Good to Very Good, but then drops to Low or Very Low. Problem 2: Every few days the Adapter stops being recognised and I have to uninstall and reinstall the software to get back on line. I don't know whether the first problem is connected to the second one. You clever folks must know the answer.


    2. Advertisement
    3. #2
      DaveB's Avatar
      DaveB is offline Sky User Member
      Exchange: Milton Keynes 01908
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear Adapter Problems

      As an update, I've moved one stage forward. When re-installing the adapter, instead of choosing "Europe" as my location, I chose "United States", which is probably a felony, but now I'm Connected to Internet. Whooppee! However, I am still uninstalling and re-installing most days. The Netgear site doesn't give the the answer I need, and trying to get an e-mail response is a waste of time.

    4. #3
      sassylady's Avatar
      sassylady is offline Sky User Member
      Exchange: LWKLAN
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Sep 2006
      Location
      Kings langley
      Posts
      382
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Netgear Adapter Problems

      I have the same netgear via USB and was forever pulling USB in and out and got so fed up I changed it for a Thompson Speedtouch 121G, I am ethernet connected also but have never lost the wireless connection with the Speedtouch
      Rosie
      12591 kb/s Download 579 kb/s upload

    5. #4
      SatDish's Avatar
      SatDish is offline Site Founder
      Exchange: Gravesend, NDGRA
      Broadband ISP: Virgin XXL 200
      Router: Non Sky Router
      Sky TV: Yes
      Join Date
      Aug 2006
      Location
      Kent, UK
      Posts
      5,206
      Thanks
      42
      Thanked 41 Times in 28 Posts
      Blog Entries
      1

      Re: Netgear Adapter Problems

      moved to proper forum
      "To help would be a great adventure"

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION