Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky BB, but no internet

    This is a discussion on Sky BB, but no internet within the Wireless / Adapters forums, part of the Sky Broadband help category; Hello All, Please could somebody help me. Here is the story so far. I have dell dimensions 5000. With Windows ...

    1. #1
      Wolfebd's Avatar
      Wolfebd is offline Sky User Member
      Exchange: unknown
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Unhappy Sky BB, but no internet

      Hello All,
      Please could somebody help me. Here is the story so far. I have dell dimensions 5000. With Windows Xp. I origianally had Broadband with Pipex (with Alcatel usb modem). I also had a Local network setup so that i could have my xbox 360 connected to Live.

      I then decided to change ISP to Skybroadband. I received the New Netgear wireless modem/router, activation date etc (last week). So i uninstalled all relevant pipex software, then installed skybroadband. Plug modem direct to ethernet socket on pc. But i cannot connect to the internet. Although i can pick it up wirelessly at times from my xbox 360??

      I'm also getting the following message "IP Address Conflict with Another System on the Network"??

      Also i no longer have any network? and if i try to create a new network place, nothing happens?? Does this mean that my Ethernet port in my Pc isn't working??

      All help would really be appreciated, many thanks

      Billy.


    2. Advertisement
    3. #2
      Hoagie's Avatar
      Hoagie is offline Sky User Member
      Exchange: Gedling (EMGDDLI)
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Nottingham
      Posts
      271
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Yep, that sounds like an IP conflict.

      All you should need to do is go to the network connection properties (right click my network places and click properties then do the same for the network connection)

      Choose TCP/IP in the list and click properties.

      Now set it to automatically obtain IP address and automatically obtain DNS server.

      When you've OKed everything it should start working.


      If it's still giving you trouble, you may need to re-boot.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION