Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 3 of 3 FirstFirst 123
    Results 21 to 30 of 30

    Wireless connection issues - works without security

    This is a discussion on Wireless connection issues - works without security within the Wireless / Adapters forums, part of the Sky Broadband help category; Okay I will attempt to post all the ipconfig/all stats tomorrow evening along with the device name etc. Please bare ...

    1. #21
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      Okay I will attempt to post all the ipconfig/all stats tomorrow evening along with the device name etc.

      Please bare with me in all this!! I really appreciate your help and would be really greatful if you could check the update on this thread tomorrow!


      Thanks


    2. Advertisement
    3. #22
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      Here are the stats from the ipcofig/all:

      Ethernet connection


      Windows IP Configuration

      Host Name . . . . . . . . . . . . : ******
      Primary Dns Suffix . . . . . . . :
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No

      Tunnel adapter Local Area Connection* 11:

      Media State . . . . . . . . . . . : Media disconnected
      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Physical Address. . . . . . . . . : 02-00-54-55-4E-01
      DHCP Enabled. . . . . . . . . . . : No
      Autoconfiguration Enabled . . . . : Yes



      Wireless Connection:

      Windows IP Configuration

      Host Name . . . . . . . . . . . . : *******
      Primary Dns Suffix . . . . . . . :
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No

      Tunnel adapter Local Area Connection* 11:

      Media State . . . . . . . . . . . : Media disconnected
      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
      Physical Address. . . . . . . . . : 02-00-54-55-4E-01
      DHCP Enabled. . . . . . . . . . . : No
      Autoconfiguration Enabled . . . . : Yes


      Please help and thanks in advance!

    4. #23
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      I will get my brother to run the hardware scanner later to check what the name of the wireless adapter is and update this thread.

    5. #24
      Exdee's Avatar
      Exdee is offline Sky User Member
      Exchange: LSXXX
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Posts
      1,556
      Thanks
      22
      Thanked 186 Times in 179 Posts

      Re: Wireless connection issues - works without security

      As comparison this is mine. Notice how it clearly differentiates between ethernet and wireless.

      C:\Users\X>ipconfig /all

      Windows IP Configuration

      Host Name . . . . . . . . . . . . : X-PC
      Primary Dns Suffix . . . . . . . :
      Node Type . . . . . . . . . . . . : Hybrid
      IP Routing Enabled. . . . . . . . : No
      WINS Proxy Enabled. . . . . . . . : No
      DNS Suffix Search List. . . . . . : Home

      Ethernet adapter Local Area Connection:

      Media State . . . . . . . . . . . : Media disconnected
      Connection-specific DNS Suffix . :
      Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet Controller
      Physical Address. . . . . . . . . : 00-1A-80-28-91-C2
      DHCP Enabled. . . . . . . . . . . : No
      Autoconfiguration Enabled . . . . : Yes

      Wireless LAN adapter Wireless Network Connection:

      Connection-specific DNS Suffix . : Home
      Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Connection
      Physical Address. . . . . . . . . : 00-1C-BF-B7-6B-53
      DHCP Enabled. . . . . . . . . . . : Yes
      Autoconfiguration Enabled . . . . : Yes
      Link-local IPv6 Address . . . . . : fe80::e0a8:80f0:c6d8:1326%10(Preferred)
      IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
      Subnet Mask . . . . . . . . . . . : 255.255.255.0
      Lease Obtained. . . . . . . . . . : 13 June 2011 11:49:58 AM
      Lease Expires . . . . . . . . . . : 14 June 2011 12:12:35 PM
      Default Gateway . . . . . . . . . : 192.168.0.1
      DHCP Server . . . . . . . . . . . : 192.168.0.1
      DHCPv6 IAID . . . . . . . . . . . : 184556735
      DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-0D-4A-98-00-1A-80-28-91-C2

      DNS Servers . . . . . . . . . . . : 8.8.8.8
      8.8.4.4
      NetBIOS over Tcpip. . . . . . . . : Enabled
      Either your drivers are corrupt\not installed or your windows is messed up. Has the device manager got any yellow exclamation marks or unknown devices? Try un-installing all your network adapters in the device manager and then install the ethernet driver only: lan driver.zip

    6. #25
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      Hi thanks for your on going help.

      I am not too sure how to install drivers if I am being perfectly honest? As I would usually go onto control panel and then select add new hardware and let the computer find the new hardware then press the 'Have a disk' option, however my brother states that Windows is not finding any new hardware so lists a generic list of all network adapters that the computer knows of.

      Any help would be greatly appreciated.

    7. #26
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      Also not sure if this will help matters but I have been on the support section of Sony's website and I think I have found the drivers for the wireless adapter:
      VAIO : Sony Europe

      See the two downloads at the bottom?


      Thanks

    8. #27
      Exdee's Avatar
      Exdee is offline Sky User Member
      Exchange: LSXXX
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Posts
      1,556
      Thanks
      22
      Thanked 186 Times in 179 Posts

      Re: Wireless connection issues - works without security

      Quote Originally Posted by bjs2007uk View Post
      Hi thanks for your on going help.

      I am not too sure how to install drivers if I am being perfectly honest? As I would usually go onto control panel and then select add new hardware and let the computer find the new hardware then press the 'Have a disk' option, however my brother states that Windows is not finding any new hardware so lists a generic list of all network adapters that the computer knows of.

      Any help would be greatly appreciated.
      What version of windows is he on?



      Quote Originally Posted by bjs2007uk View Post
      Also not sure if this will help matters but I have been on the support section of Sony's website and I think I have found the drivers for the wireless adapter:
      VAIO : Sony Europe

      See the two downloads at the bottom?


      Thanks
      Yh that's where I got the two drivers I provided you with. Your ethernet driver is the first download on the page and the two at the bottom of the page are for wireless. There's one for atheros and one for intel depending on which adapter you have got.

    9. #28
      bjs2007uk's Avatar
      bjs2007uk is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      80
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Wireless connection issues - works without security

      Hi I will check about the yellow !'s.

      Under network adapters it has the following:

      Unknown
      Marvell Yukon ethernet
      LAN Express


      He is using Windows Vista Home Premium.
      Last edited by bjs2007uk; 13-06-11 at 08:55 PM. Reason: more info

    10. #29
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,131
      Thanks
      64
      Thanked 1,641 Times in 1,602 Posts

      Re: Wireless connection issues - works without security

      The 'unknown' is probably the wireless adapter. Right click it and choose reinstall or update driver, I can't remember what it is in Vista. Point it to the wireless driver you download. Make sure it is the correct one by checking Everest.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      http://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #30
      Exdee's Avatar
      Exdee is offline Sky User Member
      Exchange: LSXXX
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Posts
      1,556
      Thanks
      22
      Thanked 186 Times in 179 Posts

      Re: Wireless connection issues - works without security

      Tell him to right click and uninstall LAN Express. Then right click on Unknown and update using the wireless drivers on the sony website.

     

     
    Page 3 of 3 FirstFirst 123

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2017. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION